<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://wich.com/xmlrpc.php" />
	
	<title>SUNDAY MORNING UPDATE | WICH AM 1310 Norwich - Your #1 Local Connection!</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; Feed" href="http://wich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; Comments Feed" href="http://wich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; SUNDAY MORNING UPDATE Comments Feed" href="http://wich.com/2017/02/19/sunday-morning-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://wich.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.24' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wich.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wich.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='snwp-user-css-css'  href='http://wich.com/wp-content/plugins/sports-news/css/user.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='this-day-in-history-css'  href='http://wich.com/wp-content/plugins/this-day-in-history/tdih.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://wich.com/wp-content/themes/zeestyle/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://wich.com/wp-content/themes/zeestyle/includes/css/colorschemes/standard.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wich.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wich.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/flash-show-and-hide-box/js/showflash.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://wich.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wich.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SATURDAY MORNING UPDATE' href='http://wich.com/2017/02/18/saturday-morning-update/' />
<meta name="generator" content="WordPress 4.7.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://wich.com/2017/02/19/sunday-morning-update/" />
<link rel='shortlink' href='http://wp.me/p73zkx-11g' />
<link rel="alternate" type="application/json+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F02%2F19%2Fsunday-morning-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F02%2F19%2Fsunday-morning-update%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 4.618 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1487520042 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script>crudScriptURL = "http://wich.com/wp-admin/admin-ajax.php"</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wich.com/listen-to-stus-shows-podcasts/" />

<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1446418013,1530366543,1562940443,1513864280,1093505878,1316080478,1076659785,108563785,91085324,108579099,91085324,108578843,40883981,354796288,1446024012,1480032356,1345099339,358861331]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^895017787;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.1.77" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'scrollHorz',
							speed: 1000,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><script type='text/javascript'>
window.showFlashExpressInstallSWFURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/swf/expressInstall.swf';
window.showFlashIconURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/img/flash_icon.gif';
window.showFlashShowingStateText = '';
window.showFlashHidingStateText = '';
</script>
<style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://wich.com/wp-content/uploads/2016/02/Background-radio-microphone-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SUNDAY MORNING UPDATE" />
<meta property="og:url" content="http://wich.com/2017/02/19/sunday-morning-update/" />
<meta property="og:description" content="NORTH STONINGTON MAILBOXES SET ON FIRE NORTH STONINGTON, CT (WFSB) &#8211;&nbsp;Police are investigating a string on intentionally set fire in mailboxes in the Town of North Stonington on Saturday.…" />
<meta property="article:published_time" content="2017-02-19T11:54:00-05:00" />
<meta property="article:modified_time" content="2017-02-19T12:33:04-05:00" />
<meta property="og:site_name" content="WICH AM 1310 Norwich - Your #1 Local Connection!" />
<meta property="og:image" content="http://rhodeislandmusichalloffame.com/site/wp-content/uploads/2016/06/topnew.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wich1310" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Helvetica'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h3 { }
h4 { }
h5 { }
h6 { }
</style><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-3922 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://wich.com/"><h1>WICH AM 1310 Norwich &#8211; Your #1 Local Connection!</h1></a>
					<h2 class="tagline">Local News &amp; Talk&#8230; with America&#039;s Best Music</h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li class="page_item page-item-756 page_item_has_children"><a href="http://wich.com/community/">Community</a>
<ul class='children'>
	<li class="page_item page-item-70"><a href="http://wich.com/community/community-happenings/">Community Calendar</a></li>
	<li class="page_item page-item-956"><a href="http://wich.com/community/wich-pet-of-the-week/">Pet of the Week</a></li>
	<li class="page_item page-item-506"><a href="http://wich.com/community/506-2/">The Gift Of Mobility from AZ Pawn</a></li>
	<li class="page_item page-item-90"><a href="http://wich.com/community/area-links/">Local Links</a></li>
</ul>
</li>
<li class="page_item page-item-82 page_item_has_children"><a href="http://wich.com/contact/">Contact</a>
<ul class='children'>
	<li class="page_item page-item-65"><a href="http://wich.com/contact/advertising/">Advertise</a></li>
	<li class="page_item page-item-817"><a href="http://wich.com/contact/department-contacts/">Department Contacts</a></li>
	<li class="page_item page-item-564"><a href="http://wich.com/contact/employment-opportunities/">Employment Opportunities</a></li>
	<li class="page_item page-item-499"><a href="http://wich.com/contact/internships/">Internships</a></li>
</ul>
</li>
<li class="page_item page-item-712 page_item_has_children"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/">Contests</a>
<ul class='children'>
	<li class="page_item page-item-64"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/contest-rules/">Contest Rules</a></li>
	<li class="page_item page-item-711"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/wich-bumper-sticker-contest/">WICH Lucky License Plate Contest</a></li>
</ul>
</li>
<li class="page_item page-item-734 page_item_has_children"><a href="http://wich.com/americas-best-music/">Music</a>
<ul class='children'>
	<li class="page_item page-item-1011"><a href="http://wich.com/americas-best-music/concerts/">Concert Venues</a></li>
	<li class="page_item page-item-1037"><a href="http://wich.com/americas-best-music/1037-2/">Requests</a></li>
</ul>
</li>
<li class="page_item page-item-396 page_item_has_children"><a href="http://wich.com/our-news-crew/">News</a>
<ul class='children'>
	<li class="page_item page-item-3695"><a href="http://wich.com/our-news-crew/sports/">Sports</a></li>
	<li class="page_item page-item-747"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a></li>
	<li class="page_item page-item-897"><a href="http://wich.com/our-news-crew/weather/">Weather</a></li>
	<li class="page_item page-item-892 current_page_parent"><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
	<li class="page_item page-item-758"><a href="http://wich.com/our-news-crew/news-team/">WICH News Team</a></li>
	<li class="page_item page-item-1054"><a href="http://wich.com/our-news-crew/wich-poll/">WICH Opinion Poll</a></li>
	<li class="page_item page-item-512"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/">WICH Storm Center</a></li>
</ul>
</li>
<li class="page_item page-item-805 page_item_has_children"><a href="http://wich.com/personalities/">Personalities</a>
<ul class='children'>
	<li class="page_item page-item-1091"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
	<li class="page_item page-item-161 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/">Glenn O&#8217;Brien</a>
	<ul class='children'>
		<li class="page_item page-item-798"><a href="http://wich.com/personalities/glennobrien-3/glenns-profile/">Glenn O&#8217;Brien Profile</a></li>
		<li class="page_item page-item-3689"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2015/">Morning Show Guests 2015</a></li>
		<li class="page_item page-item-832 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/">Morning Show Guests 2016</a>
		<ul class='children'>
			<li class="page_item page-item-3623"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/3623-2/">Morning Show Interview: Chelsea Groton Bank 11/29/16</a></li>
		</ul>
</li>
		<li class="page_item page-item-3739"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2017/">Morning Show Guests 2017</a></li>
	</ul>
</li>
	<li class="page_item page-item-3 page_item_has_children"><a href="http://wich.com/personalities/stu-bryer/">Stu Bryer</a>
	<ul class='children'>
		<li class="page_item page-item-485"><a href="http://wich.com/personalities/stu-bryer/listen-to-stus-shows-podcasts/">Listen to Stu&#8217;s Shows (Podcasts)</a></li>
		<li class="page_item page-item-759"><a href="http://wich.com/personalities/stu-bryer/stu-bryer-profile/">Stu Bryer Profile</a></li>
		<li class="page_item page-item-609"><a href="http://wich.com/personalities/stu-bryer/stu-in-france/">Stu in France</a></li>
		<li class="page_item page-item-57"><a href="http://wich.com/personalities/stu-bryer/stus-early-years/">Stu&#8217;s Early Years</a></li>
		<li class="page_item page-item-98"><a href="http://wich.com/personalities/stu-bryer/visitors-to-wich/">Visitors to Stu&#8217;s Show</a></li>
	</ul>
</li>
	<li class="page_item page-item-782"><a href="http://wich.com/personalities/marty-hausberger/">Marty Hausberger</a></li>
	<li class="page_item page-item-787"><a href="http://wich.com/personalities/joe-tasca/">Joe Tasca</a></li>
	<li class="page_item page-item-784"><a href="http://wich.com/personalities/kevin-gorden/">Kevin Gorden</a></li>
	<li class="page_item page-item-812"><a href="http://wich.com/personalities/art-mueller/">Art Mueller</a></li>
	<li class="page_item page-item-910"><a href="http://wich.com/personalities/bob-edwards/">Bob Edwards</a></li>
	<li class="page_item page-item-802"><a href="http://wich.com/personalities/802-2/">Bernie Loubier</a></li>
	<li class="page_item page-item-807"><a href="http://wich.com/personalities/mort-white-magic-garden/">Mort White / Magic Garden</a></li>
	<li class="page_item page-item-1943 page_item_has_children"><a href="http://wich.com/personalities/jesse-roche-fishing-today/">Jesse Roche / Fishing Today</a>
	<ul class='children'>
		<li class="page_item page-item-3180"><a href="http://wich.com/personalities/jesse-roche-fishing-today/jesses-fishing-links/">Jesse&#8217;s Fishing Links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-710 page_item_has_children"><a href="http://wich.com/station-info/">Station Info</a>
<ul class='children'>
	<li class="page_item page-item-515"><a href="http://wich.com/station-info/eeo-public-file-report/">EEO Public File Report</a></li>
	<li class="page_item page-item-61"><a href="http://wich.com/station-info/schedule/">On Air Schedule</a></li>
	<li class="page_item page-item-63"><a href="http://wich.com/station-info/privacy-policy/">Privacy Policy</a></li>
	<li class="page_item page-item-2 page_item_has_children"><a href="http://wich.com/station-info/about/">WICH History</a>
	<ul class='children'>
		<li class="page_item page-item-1819"><a href="http://wich.com/station-info/about/1819-2/">WICH 1951 Profile</a></li>
		<li class="page_item page-item-1836"><a href="http://wich.com/station-info/about/wich-vintage-pictures/">WICH Vintage Pictures</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-806"><a href="http://wich.com/stus-podcast/">Stu Podcasts</a></li>
<li class="page_item page-item-863"><a href="http://wich.com/">Welcome to the NEW WICH.COM!</a></li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://wich.com/wp-content/uploads/2016/08/cropped-Americas-Best-Music-2-Copy.jpg" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-3922" class="post-3922 post type-post status-publish format-standard hentry category-information">
			
				<h2 class="post-title">SUNDAY MORNING UPDATE</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://wich.com/2017/02/19/sunday-morning-update/">February 19, 2017</a></span>
	<span class="meta-author"><a href="http://wich.com/author/admin/" title="Posts by WICH Personality Radio" rel="author">WICH Personality Radio</a></span>
	<span class="meta-category"><a href="http://wich.com/category/information/" rel="category tag">Information</a></span>
	<span class="meta-comments"><a href="http://wich.com/2017/02/19/sunday-morning-update/#respond">No comments</a></span>
	<div class="clear"></div>
</div>

				<div class="entry">
										<!-- meta slider -->
<div style="max-width: 1200px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-2921 ml-slider nav-hidden">
    
    <div id="metaslider_container_2921">
        <div id="metaslider_2921" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2922 ms-image"><a href="http://www.wfsb.com/category/213686/7-day-forecast" target="_blank"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/08/WFSB-Banner-Copy-Copy.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2922" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2926 ms-image"><a href="http://wich.com/our-news-crew/892-2/" target="_self"><img src="https://i1.wp.com/wich.com/wp-content/uploads/2016/08/WICH-Local-News-Update-2.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2926" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3639 ms-image"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/" target="_self"><img src="https://i0.wp.com/wich.com/wp-content/uploads/2016/12/WICH-Storm-Center.jpg?resize=530%2C55" alt="" class="slider-2921 slide-3639" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3069 ms-image"><a href="http://wich.com/community/community-happenings/" target="_self"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/09/Community-Calendar.png?resize=530%2C55" alt="" class="slider-2921 slide-3069" data-recalc-dims="1" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_2921 = function($) {
            $('#metaslider_2921').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"vertical",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_2921 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2921, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2921, 1) : metaslider_2921(window.jQuery);
        };
        timer_metaslider_2921();
    </script>
</div>
<!--// meta slider-->
<p><strong><span id="WNStoryDateline">NORTH STONINGTON MAILBOXES SET ON FIRE</span></strong></p>
<p><img class="alignright" src="https://i2.wp.com/tribwtic.files.wordpress.com/2016/11/state-police-3.jpeg?resize=270%2C152&#038;ssl=1" alt="state-police-3"  data-recalc-dims="1"></p>
<p><span id="WNStoryDateline">NORTH STONINGTON, CT (WFSB) &#8211;&nbsp;</span>Police are investigating a string on intentionally set fire in mailboxes in the Town of North Stonington on Saturday. &nbsp;The incidents happened early Saturday morning and were reported to police by residents on Wintechog Road. North Stonington resident Dave Feede told Eyewitness News that he first noticed something was wrong when he went to get his newspaper at about 8 a.m. &nbsp;Anyone with information is to contact Trooper Abely at Troop E in Montville at 860-848-6500 or the North Stonington Resident State Trooper&#8217;s Office at 860-535-1451.</p>
<p><strong>DERBYGATE DEVELOPMENTS</strong></p>
<div id="attachment_3894" style="width: 276px" class="wp-caption alignright"><a href="https://i0.wp.com/wich.com/wp-content/uploads/2017/02/Norwich-City-Hall-1.jpg"><img class=" wp-image-3894" src="https://i0.wp.com/wich.com/wp-content/uploads/2017/02/Norwich-City-Hall-1.jpg?resize=266%2C166" alt="" srcset="https://i0.wp.com/wich.com/wp-content/uploads/2017/02/Norwich-City-Hall-1.jpg?resize=300%2C187 300w, https://i0.wp.com/wich.com/wp-content/uploads/2017/02/Norwich-City-Hall-1.jpg?w=600 600w" sizes="(max-width: 266px) 100vw, 266px" data-recalc-dims="1" /></a><p class="wp-caption-text">City Hall Norwich</p></div>
<p>NORWICH — The city&#8217;s Ethics Commission has ruled that five Norwich officials violated the city&#8217;s ethics policy when they went on a trip in May to the Kentucky Derby. &nbsp; The Bulletin reports the commission&#8217;s recommendations will be forwarded to the City Council for review and possible action. &nbsp;But those officials could face further ethics reviews for previous trips – either by the Ethics Commission or the City Council itself. &nbsp;The city&#8217;s charter gives aldermen broad powers to investigate, even beyond those which the Ethics Commission has used to investigate and rule on the 2016 trip. &nbsp; The commission is limited to receiving complaints only up to 18 months after the occurrence of the action that&#8217;s the subject of the complaint. The rule is set in the portion of city ordinances describing the code of ethics. &nbsp; That&#8217;s what allowed the commission to investigate and find probable cause for a violation tied to complaints filed by two residents late last year.</p>
<p><strong>MISSING NORWICH TEENS FOUND</strong></p>
<p><img class="alignright" src="https://i1.wp.com/www.ctlottery.org/images/pages/silveralert_icon.png?w=530&#038;ssl=1" data-recalc-dims="1">NORWICH &#8211; Silver Alerts have been cancelled for two Norwich teens reported missing on Saturday, according to the Norwich Police Department&#8217;s Facebook page. &nbsp; The boys – Richard Taylor, 12, and Dave Desir, 13 – have been located, according to police on Sunday.</p>
<p><strong>HARTFORD HOMICIDE</strong></p>
<p><img class="alignright" src="https://i1.wp.com/tribwtic.files.wordpress.com/2017/02/hartford.png?resize=256%2C144&#038;ssl=1" alt="hartford"  data-recalc-dims="1"></p>
<p>HARTFORD, Conn. (AP) — Hartford Police are investigating an overnight shooting in the city&#8217;s North End that left one man dead. &nbsp; The Hartford Courant reports that 27-year-old Hartford resident Chace Hernandez was found behind the wheel of a black Audi A4 new Winchester and Auburn streets with multiple gunshot wounds just after midnight. Hernandez was taken to Saint Francis Hospital and was pronounced dead shortly after 12:30 a.m. Saturday. &nbsp; Police said the investigation began with the report of an unconscious man behind the wheel of a vehicle that had crashed into a snowbank. &nbsp; The killing is the city&#8217;s sixth homicide of the year.</p>
<p><strong>FINANCIAL INTERESTS-BILL</strong></p>
<div style="width: 168px" class="wp-caption alignright"><img class="" src="https://i0.wp.com/upload.wikimedia.org/wikipedia/commons/thumb/f/fb/Jack_Reed%2C_official_portrait%2C_112th_Congress.jpg/220px-Jack_Reed%2C_official_portrait%2C_112th_Congress.jpg?resize=158%2C198&#038;ssl=1" alt="Jack Reed, official portrait, 112th Congress.jpg"  data-recalc-dims="1"><p class="wp-caption-text">Senator Jack Reed</p></div>
<p>WASHINGTON (AP) — Members of Congress from Rhode Island and Massachusetts are pushing legislation that would require the president to publicly disclose any personal financial interests that would be at stake before acting on trade matters. &nbsp;Sen. Jack Reed, a Rhode Island Democrat, said he wants to make sure that the interests of the country are protected by law and don&#8217;t take a back seat to the personal financial success of the president. &nbsp; If the president fails to submit a timely financial report, the trade agreements would be disqualified from expedited consideration. &nbsp;The House version of the bill is co-sponsored by 31 members, led by Rep. Richard Neal, a Massachusetts Democrat and the ranking member of the House Ways and Means Committee. &nbsp; The Senate version has over a dozen co-sponsors.</p>
<p><strong>HEALTH CARE FORUMS</strong></p>
<p><img class="alignright" src="https://encrypted-tbn3.gstatic.com/images?q=tbn:ANd9GcR4bwysi0fXSyB8EV_yoKupF55v8yFZ31USSb8bZ5CYe1dWO6vMpg" alt="Image result for affordable care act images"></p>
<p>NEW HAVEN, Conn. (AP) — Democratic members of Congress from Connecticut are meeting with constituents to discuss the impact of former President Barack Obama&#8217;s health car law. &nbsp; Congressional Republicans and President Donald Trump have pledged to repeal and replace the 2010 law. &nbsp; Congresswoman Rosa DeLauro plans to host a round table discussion Saturday with those who have pre-existing medical conditions. Obama&#8217;s Affordable Care Act prohibits insurers from denying coverage to those with pre-existing conditions. &nbsp; The event is scheduled to begin at 1 p.m. at the Manjares Restaurant in New Haven. &nbsp; Congressman Joe Courtney is also hosting a 12:30 p.m. forum Saturday with patients, small business owners, and local health care experts to discuss what a repeal of the Affordable Care Act could mean for eastern Connecticut families at Generations Family Health Center in Willimantic.</p>
<p><strong>HEALTH OVERHAUL-CONNECTICUT</strong></p>
<p><img class="alignright" src="https://i2.wp.com/ctbythenumbers.info/files/2014/09/gov_access_health.gif?w=530" alt="Image result for Access Health CT images" data-recalc-dims="1">HARTFORD, Conn. (AP) — Connecticut&#8217;s health insurance exchange says more than 25,000 households have not yet taken the final steps necessary to have health insurance coverage for 2017. &nbsp; Jim Wadleigh, CEO of Access Health CT, says customers must pay their first bill to their insurance company and send various documents verifying their identity, household income, citizenship or immigration status, in order for their coverage to begin. Customers have 90 days from the time their application was submitted to send in the documents. &nbsp; Wadleigh says filling out an application is only the first step to having coverage and not all customers are taking the necessary final steps. &nbsp; More than 111,000 people enrolled this year for coverage through the state&#8217;s insurance marketplace. &nbsp;For more information, call 1-855-805-4325 or visit Learn.AccessHealthCT.com/Manage..</p>
<p><strong>JAPANESE INTERNMENT-CONNECTICUT</strong></p>
<div id="attachment_3716" style="width: 253px" class="wp-caption alignright"><img class="wp-image-3716 " src="https://i2.wp.com/wich.com/wp-content/uploads/2015/12/malloy-one1.jpg?resize=243%2C190" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2015/12/malloy-one1.jpg?resize=300%2C235 300w, https://i2.wp.com/wich.com/wp-content/uploads/2015/12/malloy-one1.jpg?w=500 500w" sizes="(max-width: 243px) 100vw, 243px" data-recalc-dims="1" /><p class="wp-caption-text">Gov. Malloy</p></div>
<p>HARTFORD, Conn. (AP) — Gov. Dannel P. Malloy has signed a <a href="http://portal.ct.gov/office-of-the-governor/press-room/press-releases/2017/02-2017/gov-malloy-proclaims-sunday-as-japanese-americans-day-of-remembrance">proclamation</a> designating Sunday as Japanese-Americans Day of Remembrance in Connecticut. &nbsp; The Democratic governor said the proclamation is meant to honor the victims of Japanese internment camps, which were created 75 years ago this Sunday. &nbsp; The action resulted in the forcible removal and incarceration of about 120,000 Japanese immigrants and Japanese-Americans living in the western coast of the United States during World War II. &nbsp; Malloy said it&#8217;s important not to forget the victims of the Japanese-American internment camps and &#8220;reflect upon our own humanity and the need to respect all peoples.&#8221; &nbsp; Malloy said the anniversary is also a good time to make sure &#8220;these kinds of failings that were once forced upon groups of people in our country are not repeated in the future.&#8221;</p>
<p><strong>RAIMONDO-FACEBOOK SUMMIT</strong></p>
<div style="width: 187px" class="wp-caption alignright"><img class="" src="https://i1.wp.com/www.insidehighered.com/sites/default/server_files/media/RIgov.jpg?resize=177%2C214&#038;ssl=1" alt="Image result for Rhode Island's governor images"  data-recalc-dims="1"><p class="wp-caption-text">Gov. Raimondo</p></div>
<p>Rhode Island&#8217;s governor is attending a Silicon Valley summit sponsored by the same company she sharply criticized days earlier for the faulty rollout of the state&#8217;s new public benefits system. &nbsp; Democratic Gov. Gina Raimondo was scheduled to speak at the Girls Who Code Female Governor&#8217;s Summit on Friday at Facebook&#8217;s headquarters in Menlo Park, California. The event is sponsored by Deloitte, the company Raimondo blamed Wednesday for delivering the state a defective computer system for public benefits. Raimondo&#8217;s office says she spoke privately at the summit with Deloitte Consulting CEO Janet Foutty and committed to keeping in personal contact and remaining directly engaged in holding Deloitte&#8217;s team accountable. &nbsp;The office says Deloitte didn&#8217;t pay for any of Raimondo&#8217;s travel or expenses. &nbsp; Facebook Chief Operating Officer Sheryl Sandberg convened the summit.</p>
<p><strong>STATE POLICE-CONSULTANT</strong></p>
<div style="width: 141px" class="wp-caption alignright"><img class="" src="https://i2.wp.com/news.siu.edu/_assets/images/2011/03/Terrance_Gainer.jpg?resize=131%2C166" alt="Image result for Terrance Gainer RI images"  data-recalc-dims="1"><p class="wp-caption-text">Terrance Gainer</p></div>
<p>PROVIDENCE, R.I. (AP) — A former chief of the U.S. Capitol Police is being hired as a consultant to help the Rhode Island State Police improve its recruitment and training and help build a more diverse department. &nbsp; State Police Superintendent Col. Ann Assumpico said Friday that Terrance Gainer and his team of experts will conduct a six-month assessment to help guide future policies. The team&#8217;s work will cost $225,000. &nbsp;Gainer was director of the Illinois State Police before moving to Washington in 1998.</p>
<p><strong>MUSIC HALL OF FAME</strong></p>
<p><a href="http://rhodeislandmusichalloffame.com/site/" target="_blank"><img class="alignnone" src="https://i2.wp.com/rhodeislandmusichalloffame.com/site/wp-content/uploads/2016/06/topnew.jpg?resize=530%2C103" alt="RI Music Hall of Fame"  data-recalc-dims="1"></a>PAWTUCKET, R.I. (AP) — The Rhode Island Music Hall of Fame has announced its newest inductees. &nbsp;The Hall of Fame Class of 2017 includes Artie Cabral, Phil Greene, Dan Moretti, Neutral Nation, Billy Osborne, Plan 9, Frank Potenza, Rizzz, Throwing Muses, and The Wild Turkey Band / Hometown Rockers. &nbsp; The induction ceremonies and concert events will take place on three days: April 23, 29 and 30.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wich.com/2017/02/19/sunday-morning-update/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wich.com/2017/02/19/sunday-morning-update/" data-text="SUNDAY MORNING UPDATE" data-via="wich1310" >Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://wich.com/2017/02/19/sunday-morning-update/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwich.com%2F2017%2F02%2F19%2Fsunday-morning-update%2F&name=SUNDAY%20MORNING%20UPDATE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://wich.com/2017/02/19/sunday-morning-update/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-3" class="widget theme_socialmedia"><h2 class="widgettitle">WICH is on Facebook, Twitter &amp; More!</h2>
			<div class="widget-social-icons">
				
			<a href="https://twitter.com/WICH1310"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/wichradio/?ref=hl"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/facebook.png" alt="facebook" /></a><a href="https://plus.google.com/u/0/?hl=en"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/googleplus.png" alt="googleplus" /></a><a href="http://wichradio1310.tumblr.com"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/tumblr.png" alt="tumblr" /></a><a href="https://www.flickr.com/photos/140337381@N07/albums"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/flickr.png" alt="flickr" /></a><a href="https://www.mixcloud.com/wich1310/"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/soundcloud.png" alt="soundcloud" /></a><a href="https://www.youtube.com/channel/UCBMFr1pMpU8oTnReUFJUXiA"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/youtube.png" alt="youtube" /></a>			</div>
		</li>
<li id="joan-2" class="widget joan_widget"><h2 class="widgettitle">On Air Now</h2>
<style></style><div class="joan-now-playing"></div></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wich.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="text-31" class="widget widget_text">			<div class="textwidget">						
<link rel="stylesheet" type="text/css" media="screen" href="http://img.weather.weatherbug.com/Style/stickers/v2/Stickers_180x150.css" /> 
<div class="wXbody">
<iframe id="WeatherBugSticker_180x150_v2" src="http://legacy.weather.weatherbug.com/desktop-weather/web-widgets/getSticker.html?ZipCode=06360&ZCode=z5545&Size=180x150&StationID=NRWJM&units=0&Version=2&lang_id=en-us" width="174" height="96" frameborder="0" scrolling="no" allowtransparency="yes"></iframe>
<div class="wXlinks">
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-forecast.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-forecast/7-day-forecast.html?zcode=z5545&units=0'">Forecast</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/doppler-radar.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-radar/doppler-radar.html?zcode=z5545&units=0'">Radar</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-cams.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/weather-cams/local-cams.html?zcode=z5545&units=0'">Cameras</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html?zcode=z5545&units=0&zip=06360'">Photos</a></span>
<div class="footer">
<a href="http://legacy.weather.weatherbug.com/default.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather.html?zcode=z5545&units=0'"><img src="http://img.weather.weatherbug.com/images/stickers/v2/180x150/wxbug-logo.jpg"  border="0" alt="WeatherBug" /></a></div>
</div>
</div></div>
		</li>
<li id="text-30" class="widget widget_text"><h2 class="widgettitle">Follow WICH on Twitter</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/WICH1310" data-widget-id="706176241246838785">Tweets by @WICH1310</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">WICH &#8211; Where Local News Comes First!</h2>
		<ul>
					<li>
				<a href="http://wich.com/2017/02/19/sunday-morning-update/">SUNDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/02/18/saturday-morning-update/">SATURDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/02/17/friday-evening-update/">FRIDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2015/12/08/1034/">WICH AM 1310&#8230; WHERE LOCAL NEWS COMES FIRST!</a>
						</li>
				</ul>
		</li>
		<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">WICH News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME" target="_blank">AP World &amp; National News</a></li>
<li><a href="http://www.wfsb.com/weather" target="_blank">Channel 3 Early Warning Forecast</a></li>
<li><a href="http://www.ct.gov/dot/cwp/view.asp?a=2354&#038;Q=415318" title="CT DOT Traffic Cameras on I-95 and I-395 in Eastern Connecticut" target="_blank">CT DOT Traffic Cams</a></li>
<li><a href="http://www.wfsb.com/category/211196/traffic" target="_blank">Pinpoint Traffic Map</a></li>
<li><a href="http://www.wfsb.com/" target="_blank">WFSB Channel 3 Eyewitness News</a></li>
<li><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
<li><a href="http://wich.com/our-news-crew/">WICH News Department</a></li>

	</ul>
</li>

<li id="text-29" class="widget widget_text"><h2 class="widgettitle">AP Radio News</h2>
			<div class="textwidget"><a href="http://player.streamguys.com/apnews/sgplayer/index.php"
onclick="javascript:void
window.open'1444770899860','width=848,height=254,toolbar=0,menubar=0,location=0,status=1,scrollbars=1,resizable=1,left=800,top=0');return
false;"><img border="0"
src="http://storage.pardot.com/62432/68433/DES_ap_player_banner_graphic_11_20_15.jpg"
/></a></div>
		</li>
<li id="text-27" class="widget widget_text"><h2 class="widgettitle">AP News Video</h2>
			<div class="textwidget"><div id="flashcontent" style="border:2px solid black; width:180px;"><embed type="application/x-shockwave-flash" src="http://landing.newsinc.com/img.video.ap.org/assets/ndn_thb_widget01_ag-01.swf" width="175" height="180" style="undefined" id="sm_vrt_3thumb_scroll" name="sm_vrt_3thumb_scroll" quality="best" allowscriptaccess="always" bgcolor="#FFFFFF" flashvars="cat=Breaking&amp;pid=1163561&amp;fontcolor=0x336699&amp;player=http://widget.newsinc.com/fullplayerwvars.html&amp;tscale=.75&amp;tplace=LEFT&amp;fsize=12&amp;pages=true&amp;guixml=widget_thumbgui01_vert.xml&amp;WID=4106&amp;CID=994&amp;freewheel=10557&amp;sitesection=ap">
</div></div>
		</li>
<li id="rss-3" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://hosted.ap.org/lineups/USHEADS-rss_2.0.xml?SITE=RANDOM&#038;SECTION=HOME"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wich.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hosted.ap.org/">AP Radio News</a></h2>
<ul><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_SCI_SPACEX_LAUNCH_FLOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>SpaceX launches rocket from NASA&#039;s historic moon pad</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_SMOKING_KENTUCKY?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Doctor-lawmaker tries to restrict smoking in tobacco country</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_OBIT_MCCORVEY?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Norma McCorvey, at center of landmark abortion ruling, dies</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_CALIFORNIA_STORMS_CAOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Southern California rain eases; north facing renewed storm</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_ROE_V_WADE_NEWS_GUIDE_TXOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Legacy of Roe v. Wade endures after death of woman who sued</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_IMMIGRATION_SEARCH_AUTHORITY?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Electronic media searches at border crossings raise worry</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_JAPANESE_INTERNMENT_TRUMP_IMMIGRATION_ASOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Executive order that incarcerated Japanese Americans is 75</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_FREEDOM_HOUSE_ASYLUM_SEEKERS?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Anxieties rise at Detroit haven for asylum seekers</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_VOTER_ID_TEXAS_TXOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>AP Exclusive: Hundreds of Texans may have voted improperly</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_MED_WORD_GAP?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Talk to babies and let them babble back to bridge word gap</a></li></ul></li>
<li id="themezee_ads-3" class="widget themezee_ads">			<div class="widget-ads">
									<a  href="http://www.ctba.org/index.cfm"><img src="http://wich.com/wp-content/uploads/2016/09/CBA-1.jpg" alt="banner" /></a>
								<a  href="http://www.hallradio.com/"><img src="http://wich.com/wp-content/uploads/2016/09/Hall-Radio-logo-1.jpg" alt="banner" /></a>
								<a  href="http://wich.com/wp-content/uploads/2016/12/2016-Norwich-Annual-EEO-report-1.pdf"><img src="http://wich.com/wp-content/uploads/2016/09/EEO-Public-File-Report-Banner.jpg" alt="banner" /></a>
								<a  href="http://www.norwichctevents.com/calendar"><img src="http://wich.com/wp-content/uploads/2010/10/CORE-logo.png" alt="banner" /></a>
						</div>
		</li>
<li id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
		<li id="meta" class="widget widget_meta">			<h2 class="widgettitle"></h2>
			<ul>
						<li><a href="http://wich.com/wp-login.php">Log in</a></li>
			
			
						</ul>
		</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
					</ul>
		<ul class="sidebar-right">
					</ul>
	</div>
	
	<ul class="sidebar-bottom">
			</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				
		<div id="footer">
			2016 Hall Communications			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
		</div>
		<div class="clear"></div>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3546370939.3a81a9f.18620c941ef645cba74c267042cdd570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201707'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/wich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/sports-news/js/admin.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.6'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/19/sunday-morning-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201707.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.6',blog:'104285149',post:'3922',tz:'-5',srv:'wich.com'} ]);
	_stq.push([ 'clickTrackerInit', '104285149', '3922' ]);
</script>
</body>
</html>