<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://wich.com/xmlrpc.php" />
	
	<title>FRIDAY MORNING UPDATE | WICH AM 1310 Norwich - Your #1 Local Connection!</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; Feed" href="http://wich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; Comments Feed" href="http://wich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; FRIDAY MORNING UPDATE Comments Feed" href="http://wich.com/2017/03/10/friday-morning-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='siteorigin-panels-front-css'  href='http://wich.com/wp-content/plugins/siteorigin-panels/css/front.css?ver=2.4.25' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wich.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wich.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='snwp-user-css-css'  href='http://wich.com/wp-content/plugins/sports-news/css/user.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='this-day-in-history-css'  href='http://wich.com/wp-content/plugins/this-day-in-history/tdih.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://wich.com/wp-content/themes/zeestyle/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://wich.com/wp-content/themes/zeestyle/includes/css/colorschemes/standard.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wich.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wich.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.7' type='text/css' media='all' />
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/flash-show-and-hide-box/js/showflash.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://wich.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wich.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='THURSDAY EVENING UPDATE' href='http://wich.com/2017/03/09/thursday-evening-update/' />
<meta name="generator" content="WordPress 4.7.3" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.1" />
<link rel="canonical" href="http://wich.com/2017/03/10/friday-morning-update/" />
<link rel='shortlink' href='http://wp.me/p73zkx-12R' />
<link rel="alternate" type="application/json+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F03%2F10%2Ffriday-morning-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F03%2F10%2Ffriday-morning-update%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 3.860 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1489164562 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script>crudScriptURL = "http://wich.com/wp-admin/admin-ajax.php"</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wich.com/listen-to-stus-shows-podcasts/" />

<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1177807103,1261630701,1294854841,1245627130,1361636852,1584707068,1344927979,343798763,376155051,292401065,375699105,476753578,343321248,493726888,376025005,275033266,342470314,326088360,359181228,343320992,358919852,292990890,392866720,476622770,241542316,476622762,276212141,308914600,325758642,309767849,241805737,476622248,342469810,376223404,393652396,493860524,359509938,241937330,477017768,393652914,1383981218,2050946537,1429271290,221833708,92120752]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^626892185;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.1.79" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'scrollHorz',
							speed: 1000,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><script type='text/javascript'>
window.showFlashExpressInstallSWFURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/swf/expressInstall.swf';
window.showFlashIconURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/img/flash_icon.gif';
window.showFlashShowingStateText = '';
window.showFlashHidingStateText = '';
</script>
<style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://wich.com/wp-content/uploads/2016/02/Background-radio-microphone-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="FRIDAY MORNING UPDATE" />
<meta property="og:url" content="http://wich.com/2017/03/10/friday-morning-update/" />
<meta property="og:description" content="DOG FINDS DRUGS A motor vehicle stop by Plainfield Police led to a drug arrest yesterday. An anonymous tip regarding &#8220;possible drug deals&#8221; near a bus stop led police to stop the Honda d…" />
<meta property="article:published_time" content="2017-03-10T14:16:43-05:00" />
<meta property="article:modified_time" content="2017-03-10T15:13:24-05:00" />
<meta property="og:site_name" content="WICH AM 1310 Norwich - Your #1 Local Connection!" />
<meta property="og:image" content="http://wich.com/wp-content/uploads/2017/03/Plainfield-PD.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wich1310" />
<meta name="twitter:card" content="summary" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Helvetica'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h3 { }
h4 { }
h5 { }
h6 { }
</style><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.4.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-4021 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://wich.com/"><h1>WICH AM 1310 Norwich &#8211; Your #1 Local Connection!</h1></a>
					<h2 class="tagline">Local News &amp; Talk&#8230; with America&#039;s Best Music</h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li class="page_item page-item-756 page_item_has_children"><a href="http://wich.com/community/">Community</a>
<ul class='children'>
	<li class="page_item page-item-70"><a href="http://wich.com/community/community-happenings/">Community Calendar</a></li>
	<li class="page_item page-item-956"><a href="http://wich.com/community/wich-pet-of-the-week/">Pet of the Week</a></li>
	<li class="page_item page-item-506"><a href="http://wich.com/community/506-2/">The Gift Of Mobility from AZ Pawn</a></li>
	<li class="page_item page-item-90"><a href="http://wich.com/community/area-links/">Local Links</a></li>
</ul>
</li>
<li class="page_item page-item-82 page_item_has_children"><a href="http://wich.com/contact/">Contact</a>
<ul class='children'>
	<li class="page_item page-item-65"><a href="http://wich.com/contact/advertising/">Advertise</a></li>
	<li class="page_item page-item-817"><a href="http://wich.com/contact/department-contacts/">Department Contacts</a></li>
	<li class="page_item page-item-564"><a href="http://wich.com/contact/employment-opportunities/">Employment Opportunities</a></li>
	<li class="page_item page-item-499"><a href="http://wich.com/contact/internships/">Internships</a></li>
</ul>
</li>
<li class="page_item page-item-712 page_item_has_children"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/">Contests</a>
<ul class='children'>
	<li class="page_item page-item-64"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/contest-rules/">Contest Rules</a></li>
	<li class="page_item page-item-711"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/wich-bumper-sticker-contest/">WICH Lucky License Plate Contest</a></li>
</ul>
</li>
<li class="page_item page-item-734 page_item_has_children"><a href="http://wich.com/americas-best-music/">Music</a>
<ul class='children'>
	<li class="page_item page-item-1011"><a href="http://wich.com/americas-best-music/concerts/">Concert Venues</a></li>
	<li class="page_item page-item-1037"><a href="http://wich.com/americas-best-music/1037-2/">Requests</a></li>
</ul>
</li>
<li class="page_item page-item-396 page_item_has_children"><a href="http://wich.com/our-news-crew/">News</a>
<ul class='children'>
	<li class="page_item page-item-3695"><a href="http://wich.com/our-news-crew/sports/">Sports</a></li>
	<li class="page_item page-item-747"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a></li>
	<li class="page_item page-item-897"><a href="http://wich.com/our-news-crew/weather/">Weather</a></li>
	<li class="page_item page-item-892 current_page_parent"><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
	<li class="page_item page-item-758"><a href="http://wich.com/our-news-crew/news-team/">WICH News Team</a></li>
	<li class="page_item page-item-1054"><a href="http://wich.com/our-news-crew/wich-poll/">WICH Opinion Poll</a></li>
	<li class="page_item page-item-512"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/">WICH Storm Center</a></li>
</ul>
</li>
<li class="page_item page-item-805 page_item_has_children"><a href="http://wich.com/personalities/">Personalities</a>
<ul class='children'>
	<li class="page_item page-item-1091"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
	<li class="page_item page-item-161 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/">Glenn O&#8217;Brien</a>
	<ul class='children'>
		<li class="page_item page-item-798"><a href="http://wich.com/personalities/glennobrien-3/glenns-profile/">Glenn O&#8217;Brien Profile</a></li>
		<li class="page_item page-item-3689"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2015/">Morning Show Guests 2015</a></li>
		<li class="page_item page-item-832 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/">Morning Show Guests 2016</a>
		<ul class='children'>
			<li class="page_item page-item-3623"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/3623-2/">Morning Show Interview: Chelsea Groton Bank 11/29/16</a></li>
		</ul>
</li>
		<li class="page_item page-item-3739"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2017/">Morning Show Guests 2017</a></li>
	</ul>
</li>
	<li class="page_item page-item-3 page_item_has_children"><a href="http://wich.com/personalities/stu-bryer/">Stu Bryer</a>
	<ul class='children'>
		<li class="page_item page-item-485"><a href="http://wich.com/personalities/stu-bryer/listen-to-stus-shows-podcasts/">Listen to Stu&#8217;s Shows (Podcasts)</a></li>
		<li class="page_item page-item-759"><a href="http://wich.com/personalities/stu-bryer/stu-bryer-profile/">Stu Bryer Profile</a></li>
		<li class="page_item page-item-609"><a href="http://wich.com/personalities/stu-bryer/stu-in-france/">Stu in France</a></li>
		<li class="page_item page-item-57"><a href="http://wich.com/personalities/stu-bryer/stus-early-years/">Stu&#8217;s Early Years</a></li>
		<li class="page_item page-item-98"><a href="http://wich.com/personalities/stu-bryer/visitors-to-wich/">Visitors to Stu&#8217;s Show</a></li>
	</ul>
</li>
	<li class="page_item page-item-782"><a href="http://wich.com/personalities/marty-hausberger/">Marty Hausberger</a></li>
	<li class="page_item page-item-787"><a href="http://wich.com/personalities/joe-tasca/">Joe Tasca</a></li>
	<li class="page_item page-item-784"><a href="http://wich.com/personalities/kevin-gorden/">Kevin Gorden</a></li>
	<li class="page_item page-item-812"><a href="http://wich.com/personalities/art-mueller/">Art Mueller</a></li>
	<li class="page_item page-item-910"><a href="http://wich.com/personalities/bob-edwards/">Bob Edwards</a></li>
	<li class="page_item page-item-802"><a href="http://wich.com/personalities/802-2/">Bernie Loubier</a></li>
	<li class="page_item page-item-807"><a href="http://wich.com/personalities/mort-white-magic-garden/">Mort White / Magic Garden</a></li>
	<li class="page_item page-item-1943 page_item_has_children"><a href="http://wich.com/personalities/jesse-roche-fishing-today/">Jesse Roche / Fishing Today</a>
	<ul class='children'>
		<li class="page_item page-item-3180"><a href="http://wich.com/personalities/jesse-roche-fishing-today/jesses-fishing-links/">Jesse&#8217;s Fishing Links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-710 page_item_has_children"><a href="http://wich.com/station-info/">Station Info</a>
<ul class='children'>
	<li class="page_item page-item-515"><a href="http://wich.com/station-info/eeo-public-file-report/">EEO Public File Report</a></li>
	<li class="page_item page-item-61"><a href="http://wich.com/station-info/schedule/">On Air Schedule</a></li>
	<li class="page_item page-item-63"><a href="http://wich.com/station-info/privacy-policy/">Privacy Policy</a></li>
	<li class="page_item page-item-2 page_item_has_children"><a href="http://wich.com/station-info/about/">WICH History</a>
	<ul class='children'>
		<li class="page_item page-item-1819"><a href="http://wich.com/station-info/about/1819-2/">WICH 1951 Profile</a></li>
		<li class="page_item page-item-1836"><a href="http://wich.com/station-info/about/wich-vintage-pictures/">WICH Vintage Pictures</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-806"><a href="http://wich.com/stus-podcast/">Stu Podcasts</a></li>
<li class="page_item page-item-863"><a href="http://wich.com/">Welcome to the NEW WICH.COM!</a></li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://wich.com/wp-content/uploads/2016/08/cropped-Americas-Best-Music-2-Copy.jpg" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-4021" class="post-4021 post type-post status-publish format-standard hentry category-information">
			
				<h2 class="post-title">FRIDAY MORNING UPDATE</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://wich.com/2017/03/10/friday-morning-update/">March 10, 2017</a></span>
	<span class="meta-author"><a href="http://wich.com/author/admin/" title="Posts by WICH Personality Radio" rel="author">WICH Personality Radio</a></span>
	<span class="meta-category"><a href="http://wich.com/category/information/" rel="category tag">Information</a></span>
	<span class="meta-comments"><a href="http://wich.com/2017/03/10/friday-morning-update/#respond">No comments</a></span>
	<div class="clear"></div>
</div>

				<div class="entry">
										<!-- meta slider -->
<div style="max-width: 1200px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-2921 ml-slider nav-hidden">
    
    <div id="metaslider_container_2921">
        <div id="metaslider_2921" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2922 ms-image"><a href="http://www.wfsb.com/category/213686/7-day-forecast" target="_blank"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/08/WFSB-Banner-Copy-Copy.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2922" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2926 ms-image"><a href="http://wich.com/our-news-crew/892-2/" target="_self"><img src="https://i1.wp.com/wich.com/wp-content/uploads/2016/08/WICH-Local-News-Update-2.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2926" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3639 ms-image"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/" target="_self"><img src="https://i0.wp.com/wich.com/wp-content/uploads/2016/12/WICH-Storm-Center.jpg?resize=530%2C55" alt="" class="slider-2921 slide-3639" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3069 ms-image"><a href="http://wich.com/community/community-happenings/" target="_self"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/09/Community-Calendar.png?resize=530%2C55" alt="" class="slider-2921 slide-3069" data-recalc-dims="1" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_2921 = function($) {
            $('#metaslider_2921').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"vertical",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_2921 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2921, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2921, 1) : metaslider_2921(window.jQuery);
        };
        timer_metaslider_2921();
    </script>
</div>
<!--// meta slider-->
<p><strong>DOG FINDS DRUGS</strong></p>
<p><img class="size-full wp-image-4023 alignright" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/03/Plainfield-PD.jpg?resize=160%2C160" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/03/Plainfield-PD.jpg?w=160 160w, https://i2.wp.com/wich.com/wp-content/uploads/2017/03/Plainfield-PD.jpg?resize=150%2C150 150w" sizes="(max-width: 160px) 100vw, 160px" data-recalc-dims="1" />A motor vehicle stop by Plainfield Police led to a drug arrest yesterday. An anonymous tip regarding &#8220;possible drug deals&#8221; near a bus stop led police to stop the Honda driven by James Yeargan of Plainfield.&nbsp; The K9 unit dog,Vader indicated illegal narcotics within the car. A requested search and seizure warrant was obtained and executed at Yeargan&#8217;s residence and he was charged with several counts of illegal sale and possession of narcotics.</p>
<p><strong>POLICE ESCALATE TRAINING</strong></p>
<p>Police in Norwich participated in training yesterday focused on the use of de-escalation techniques.&nbsp; Police Chief Patrick Daley says this initiative could be the first of it&#8217;s kind in New London County.&nbsp; The department&#8217;s Use of Force policy encourages using de-escalation &#8220;whenever possible and appropriate.&#8221;&nbsp;&nbsp;&nbsp; The instructors walked the trainees through different strategies using videos and frank discussion.</p>
<p><strong>HOMEOWNER MISSING</strong></p>
<p>A homeowner in Canterbury could not be located during and after a fire that destroyed his home yesterday afternoon.&nbsp;&nbsp; Plainfield Fire Marshall Paul Yellen says that firefighters who battled the blaze were concerned when they could not find James Benoit,whose car was in the driveway during the fire. His wife and parents tried calling his cell phone and received no answer.&nbsp; The cause of the fire is under investigation.</p>
<p><strong>TRIBES ARGUE FOR NEW CASINO</strong></p>
<p>The legislature&#8217;s Public Safety Committee held a lengthy public hearing yesterday on two casino bills.&nbsp; One would allow the Mashantucket Pequot and Mohegans to jointly construct a gaming complex in East Windsor to compete with MGM&#8217;s resort going up in Springfield.&nbsp; The other bill opens casino development to any entity.&nbsp; Pequot Chairman Rodney Butler tells lawmakers Connecticut needs a third casino to protect jobs and revenue.&nbsp; A consultant for MGM told legislators a casino in the Bridgeport area would make better sense.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wich.com/2017/03/10/friday-morning-update/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wich.com/2017/03/10/friday-morning-update/" data-text="FRIDAY MORNING UPDATE" data-via="wich1310" >Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://wich.com/2017/03/10/friday-morning-update/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwich.com%2F2017%2F03%2F10%2Ffriday-morning-update%2F&name=FRIDAY%20MORNING%20UPDATE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://wich.com/2017/03/10/friday-morning-update/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-3" class="widget theme_socialmedia"><h2 class="widgettitle">WICH is on Facebook, Twitter &amp; More!</h2>
			<div class="widget-social-icons">
				
			<a href="https://twitter.com/WICH1310"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/wichradio/?ref=hl"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/facebook.png" alt="facebook" /></a><a href="https://plus.google.com/u/0/?hl=en"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/googleplus.png" alt="googleplus" /></a><a href="http://wichradio1310.tumblr.com"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/tumblr.png" alt="tumblr" /></a><a href="https://www.flickr.com/photos/140337381@N07/albums"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/flickr.png" alt="flickr" /></a><a href="https://www.mixcloud.com/wich1310/"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/soundcloud.png" alt="soundcloud" /></a><a href="https://www.youtube.com/channel/UCBMFr1pMpU8oTnReUFJUXiA"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/youtube.png" alt="youtube" /></a>			</div>
		</li>
<li id="joan-2" class="widget joan_widget"><h2 class="widgettitle">On Air Now</h2>
<style></style><div class="joan-now-playing"></div></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wich.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="text-31" class="widget widget_text">			<div class="textwidget">						
<link rel="stylesheet" type="text/css" media="screen" href="http://img.weather.weatherbug.com/Style/stickers/v2/Stickers_180x150.css" /> 
<div class="wXbody">
<iframe id="WeatherBugSticker_180x150_v2" src="http://legacy.weather.weatherbug.com/desktop-weather/web-widgets/getSticker.html?ZipCode=06360&ZCode=z5545&Size=180x150&StationID=NRWJM&units=0&Version=2&lang_id=en-us" width="174" height="96" frameborder="0" scrolling="no" allowtransparency="yes"></iframe>
<div class="wXlinks">
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-forecast.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-forecast/7-day-forecast.html?zcode=z5545&units=0'">Forecast</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/doppler-radar.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-radar/doppler-radar.html?zcode=z5545&units=0'">Radar</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-cams.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/weather-cams/local-cams.html?zcode=z5545&units=0'">Cameras</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html?zcode=z5545&units=0&zip=06360'">Photos</a></span>
<div class="footer">
<a href="http://legacy.weather.weatherbug.com/default.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather.html?zcode=z5545&units=0'"><img src="https://i1.wp.com/img.weather.weatherbug.com/images/stickers/v2/180x150/wxbug-logo.jpg?w=530"  border="0" alt="WeatherBug" data-recalc-dims="1" /></a></div>
</div>
</div></div>
		</li>
<li id="text-30" class="widget widget_text"><h2 class="widgettitle">Follow WICH on Twitter</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/WICH1310" data-widget-id="706176241246838785">Tweets by @WICH1310</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">WICH &#8211; Where Local News Comes First!</h2>
		<ul>
					<li>
				<a href="http://wich.com/2017/03/10/friday-morning-update/">FRIDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/03/09/thursday-evening-update/">THURSDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/03/09/thursday-morning-update/">THURSDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/03/08/wednesday-evening-update/">WEDNESDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/03/08/wednesday-morning-update/">WEDNESDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2015/12/08/1034/">WICH AM 1310&#8230; WHERE LOCAL NEWS COMES FIRST!</a>
						</li>
				</ul>
		</li>
		<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">WICH News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME" target="_blank">AP World &amp; National News</a></li>
<li><a href="http://www.wfsb.com/weather" target="_blank">Channel 3 Early Warning Forecast</a></li>
<li><a href="http://www.ct.gov/dot/cwp/view.asp?a=2354&#038;Q=415318" title="CT DOT Traffic Cameras on I-95 and I-395 in Eastern Connecticut" target="_blank">CT DOT Traffic Cams</a></li>
<li><a href="http://www.wfsb.com/category/211196/traffic" target="_blank">Pinpoint Traffic Map</a></li>
<li><a href="http://www.wfsb.com/" target="_blank">WFSB Channel 3 Eyewitness News</a></li>
<li><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
<li><a href="http://wich.com/our-news-crew/">WICH News Department</a></li>

	</ul>
</li>

<li id="calendar-5" class="widget widget_calendar"><div id="calendar_wrap" class="calendar_wrap"><table id="wp-calendar">
	<caption>March 2017</caption>
	<thead>
	<tr>
		<th scope="col" title="Sunday">S</th>
		<th scope="col" title="Monday">M</th>
		<th scope="col" title="Tuesday">T</th>
		<th scope="col" title="Wednesday">W</th>
		<th scope="col" title="Thursday">T</th>
		<th scope="col" title="Friday">F</th>
		<th scope="col" title="Saturday">S</th>
	</tr>
	</thead>

	<tfoot>
	<tr>
		<td colspan="3" id="prev"><a href="http://wich.com/2015/12/">&laquo; Dec</a></td>
		<td class="pad">&nbsp;</td>
		<td colspan="3" id="next" class="pad">&nbsp;</td>
	</tr>
	</tfoot>

	<tbody>
	<tr>
		<td colspan="3" class="pad">&nbsp;</td><td>1</td><td>2</td><td>3</td><td>4</td>
	</tr>
	<tr>
		<td>5</td><td>6</td><td>7</td><td><a href="http://wich.com/2017/03/08/" aria-label="Posts published on March 8, 2017">8</a></td><td><a href="http://wich.com/2017/03/09/" aria-label="Posts published on March 9, 2017">9</a></td><td id="today"><a href="http://wich.com/2017/03/10/" aria-label="Posts published on March 10, 2017">10</a></td><td>11</td>
	</tr>
	<tr>
		<td>12</td><td>13</td><td>14</td><td>15</td><td>16</td><td>17</td><td>18</td>
	</tr>
	<tr>
		<td>19</td><td>20</td><td>21</td><td>22</td><td>23</td><td>24</td><td>25</td>
	</tr>
	<tr>
		<td>26</td><td>27</td><td>28</td><td>29</td><td>30</td><td>31</td>
		<td class="pad" colspan="1">&nbsp;</td>
	</tr>
	</tbody>
	</table></div></li>
<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wich.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/mobile-app-manual/index.html">World &#038; National Scene: CNN</a></h2>
<ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/QZIGY8IAS7I/index.html'>Schiff: I haven&#039;t seen any evidence Obama admin wiretapped Trump</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/Fl639PhT1u4/index.html'>Economy adds a robust 235,000 jobs in Trump&#039;s first full month</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/sB_gjKAWCdI/2maGHDT'>The Trump Jobs Tracker: Is he delivering?</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/ix18EbKdcL0/south-korea-protester-police-altercation-president-impeachment.cnn'>Protester stands on top of bus and charges at police</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/LJO7MtRZQrM/index.html'>GOP leaders reject call to move up Medicaid expansion sunset</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/dcptdy4Hos4/index.html'>Chaos after South Korean president removed</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/qx_VkDCdRMg/index.html'>Pope signals he&#039;s open to married Catholic men becoming priests</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/tahZzG_amWI/index.html'>Military&#039;s nude photo scandal grows</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/51OzhMit588/index.html'>Sources: FBI investigation continues into &#039;odd&#039; computer link between Russian bank and Trump Organization</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/dMh3owz7MFo/children-crash-a-live-tv-interview-orig-mobile-tc.cnn'>Children crash a live TV interview</a></li></ul></li>
<li id="themezee_ads-3" class="widget themezee_ads">			<div class="widget-ads">
									<a  href="http://www.ctba.org/index.cfm"><img src="http://wich.com/wp-content/uploads/2016/09/CBA-1.jpg" alt="banner" /></a>
								<a  href="http://www.hallradio.com/"><img src="http://wich.com/wp-content/uploads/2016/09/Hall-Radio-logo-1.jpg" alt="banner" /></a>
								<a  href="http://wich.com/wp-content/uploads/2016/12/2016-Norwich-Annual-EEO-report-1.pdf"><img src="http://wich.com/wp-content/uploads/2016/09/EEO-Public-File-Report-Banner.jpg" alt="banner" /></a>
								<a  href="http://www.norwichctevents.com/calendar"><img src="http://wich.com/wp-content/uploads/2010/10/CORE-logo.png" alt="banner" /></a>
						</div>
		</li>
<li id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
		<li id="meta" class="widget widget_meta">			<h2 class="widgettitle"></h2>
			<ul>
						<li><a href="http://wich.com/wp-login.php">Log in</a></li>
			
			
						</ul>
		</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
					</ul>
		<ul class="sidebar-right">
					</ul>
	</div>
	
	<ul class="sidebar-bottom">
			</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				
		<div id="footer">
			2016 Hall Communications			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
		</div>
		<div class="clear"></div>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3546370939.3a81a9f.18620c941ef645cba74c267042cdd570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201710'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/wich.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/sports-news/js/admin.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.3'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.7'></script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/03/10/friday-morning-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201710.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.7',blog:'104285149',post:'4021',tz:'-5',srv:'wich.com'} ]);
	_stq.push([ 'clickTrackerInit', '104285149', '4021' ]);
</script>
</body>
</html>