<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://wich.com/xmlrpc.php" />
	
	<title>SATURDAY MORNING UPDATE | WICH AM 1310 Norwich - Your #1 Local Connection!</title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; Feed" href="http://wich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; Comments Feed" href="http://wich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WICH AM 1310 Norwich - Your #1 Local Connection! &raquo; SATURDAY MORNING UPDATE Comments Feed" href="http://wich.com/2017/04/22/saturday-morning-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='http://wich.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wich.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='http://wich.com/wp-content/plugins/sp-news-and-widget/css/stylenews.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://wich.com/wp-content/themes/zeestyle/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://wich.com/wp-content/themes/zeestyle/includes/css/colorschemes/standard.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wich.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://wich.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.8.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wich.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/flash-show-and-hide-box/js/showflash.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/sp-news-and-widget/js/jquery.newstape.js?ver=3.3'></script>
<script type='text/javascript' src='http://wich.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.7.4'></script>
<link rel='https://api.w.org/' href='http://wich.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wich.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='FRIDAY EVENING UPDATE' href='http://wich.com/2017/04/21/friday-evening-update/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="Seriously Simple Podcasting 1.15.2" />
<link rel="canonical" href="http://wich.com/2017/04/22/saturday-morning-update/" />
<link rel='shortlink' href='http://wp.me/p73zkx-18y' />
<link rel="alternate" type="application/json+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F04%2F22%2Fsaturday-morning-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F04%2F22%2Fsaturday-morning-update%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 4.301 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1492871910 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script>crudScriptURL = "http://wich.com/wp-admin/admin-ajax.php"</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wich.com/listen-to-stus-shows-podcasts/" />

<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1330797393,1112753987,1145854231,1130328404,1481203290,1460995666,206458689,1330929216,1415400296,354161431,487069184,352918798,1548422668,1231244639,119297622,453316106,353180175,386210564,1145854231,1297707348,286723663,487463959,453842949,1578898702,1581865554,1548422745,1231244639,201807446,1548422730,1331907935,1498170200,85216067,203165196]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^742141495;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'scrollHorz',
							speed: 1000,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><script type='text/javascript'>
window.showFlashExpressInstallSWFURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/swf/expressInstall.swf';
window.showFlashIconURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/img/flash_icon.gif';
window.showFlashShowingStateText = '';
window.showFlashHidingStateText = '';
</script>
<style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://wich.com/wp-content/uploads/2016/02/Background-radio-microphone-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SATURDAY MORNING UPDATE" />
<meta property="og:url" content="http://wich.com/2017/04/22/saturday-morning-update/" />
<meta property="og:description" content="GROTON TOWN COUNCIL DEALING WITH POSSIBLE STATE FUNDING CUTS GROTON, CT. &#8211; The New London Day reports the Groton Town Council voted&nbsp;Friday night&nbsp;to restore $2.2 million to the schoo…" />
<meta property="article:published_time" content="2017-04-22T10:37:14-04:00" />
<meta property="article:modified_time" content="2017-04-22T10:48:04-04:00" />
<meta property="og:site_name" content="WICH AM 1310 Norwich - Your #1 Local Connection!" />
<meta property="og:image" content="http://wfsb.images.worldnow.com/images/13677721_G.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wich1310" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WICH1310" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Helvetica'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h3 { }
h4 { }
h5 { }
h6 { }
</style><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-4374 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://wich.com/"><h1>WICH AM 1310 Norwich &#8211; Your #1 Local Connection!</h1></a>
					<h2 class="tagline">Local News &amp; Talk&#8230; with America&#039;s Best Music</h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li class="page_item page-item-756 page_item_has_children"><a href="http://wich.com/community/">Community</a>
<ul class='children'>
	<li class="page_item page-item-70"><a href="http://wich.com/community/community-happenings/">Community Calendar</a></li>
	<li class="page_item page-item-956"><a href="http://wich.com/community/wich-pet-of-the-week/">Pet of the Week</a></li>
	<li class="page_item page-item-4178"><a href="http://wich.com/community/photos/">Photos</a></li>
	<li class="page_item page-item-506"><a href="http://wich.com/community/506-2/">The Gift Of Mobility from AZ Pawn</a></li>
	<li class="page_item page-item-90"><a href="http://wich.com/community/area-links/">Local Links</a></li>
</ul>
</li>
<li class="page_item page-item-82 page_item_has_children"><a href="http://wich.com/contact/">Contact</a>
<ul class='children'>
	<li class="page_item page-item-65"><a href="http://wich.com/contact/advertising/">Advertise</a></li>
	<li class="page_item page-item-817"><a href="http://wich.com/contact/department-contacts/">Department Contacts</a></li>
	<li class="page_item page-item-564"><a href="http://wich.com/contact/employment-opportunities/">Employment Opportunities</a></li>
	<li class="page_item page-item-499"><a href="http://wich.com/contact/internships/">Internships</a></li>
</ul>
</li>
<li class="page_item page-item-712 page_item_has_children"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/">Contests</a>
<ul class='children'>
	<li class="page_item page-item-64"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/contest-rules/">Contest Rules</a></li>
	<li class="page_item page-item-711"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/wich-bumper-sticker-contest/">WICH Lucky License Plate Contest</a></li>
</ul>
</li>
<li class="page_item page-item-734 page_item_has_children"><a href="http://wich.com/americas-best-music/">Music</a>
<ul class='children'>
	<li class="page_item page-item-1011"><a href="http://wich.com/americas-best-music/concerts/">Concert Venues</a></li>
	<li class="page_item page-item-1037"><a href="http://wich.com/americas-best-music/1037-2/">Requests</a></li>
</ul>
</li>
<li class="page_item page-item-396 page_item_has_children"><a href="http://wich.com/our-news-crew/">News</a>
<ul class='children'>
	<li class="page_item page-item-3695"><a href="http://wich.com/our-news-crew/sports/">Sports</a></li>
	<li class="page_item page-item-747"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a></li>
	<li class="page_item page-item-897"><a href="http://wich.com/our-news-crew/weather/">Weather</a></li>
	<li class="page_item page-item-892 current_page_parent"><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
	<li class="page_item page-item-758"><a href="http://wich.com/our-news-crew/news-team/">WICH News Team</a></li>
	<li class="page_item page-item-1054"><a href="http://wich.com/our-news-crew/wich-poll/">WICH Opinion Poll</a></li>
	<li class="page_item page-item-512"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/">WICH Storm Center</a></li>
</ul>
</li>
<li class="page_item page-item-805 page_item_has_children"><a href="http://wich.com/personalities/">Personalities</a>
<ul class='children'>
	<li class="page_item page-item-1091"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
	<li class="page_item page-item-161 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/">Glenn O&#8217;Brien</a>
	<ul class='children'>
		<li class="page_item page-item-798"><a href="http://wich.com/personalities/glennobrien-3/glenns-profile/">Glenn O&#8217;Brien Profile</a></li>
		<li class="page_item page-item-3689"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2015/">Morning Show Guests 2015</a></li>
		<li class="page_item page-item-832 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/">Morning Show Guests 2016</a>
		<ul class='children'>
			<li class="page_item page-item-3623"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/3623-2/">Morning Show Interview: Chelsea Groton Bank 11/29/16</a></li>
		</ul>
</li>
		<li class="page_item page-item-3739"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2017/">Morning Show Guests 2017</a></li>
	</ul>
</li>
	<li class="page_item page-item-3 page_item_has_children"><a href="http://wich.com/personalities/stu-bryer/">Stu Bryer</a>
	<ul class='children'>
		<li class="page_item page-item-485"><a href="http://wich.com/personalities/stu-bryer/listen-to-stus-shows-podcasts/">Listen to Stu&#8217;s Shows (Podcasts)</a></li>
		<li class="page_item page-item-759"><a href="http://wich.com/personalities/stu-bryer/stu-bryer-profile/">Stu Bryer Profile</a></li>
		<li class="page_item page-item-609"><a href="http://wich.com/personalities/stu-bryer/stu-in-france/">Stu in France</a></li>
		<li class="page_item page-item-57"><a href="http://wich.com/personalities/stu-bryer/stus-early-years/">Stu&#8217;s Early Years</a></li>
		<li class="page_item page-item-98"><a href="http://wich.com/personalities/stu-bryer/visitors-to-wich/">Visitors to Stu&#8217;s Show</a></li>
	</ul>
</li>
	<li class="page_item page-item-782"><a href="http://wich.com/personalities/marty-hausberger/">Marty Hausberger</a></li>
	<li class="page_item page-item-787"><a href="http://wich.com/personalities/joe-tasca/">Joe Tasca</a></li>
	<li class="page_item page-item-784"><a href="http://wich.com/personalities/kevin-gorden/">Kevin Gorden</a></li>
	<li class="page_item page-item-812"><a href="http://wich.com/personalities/art-mueller/">Art Mueller</a></li>
	<li class="page_item page-item-910"><a href="http://wich.com/personalities/bob-edwards/">Bob Edwards</a></li>
	<li class="page_item page-item-802"><a href="http://wich.com/personalities/802-2/">Bernie Loubier</a></li>
	<li class="page_item page-item-807"><a href="http://wich.com/personalities/mort-white-magic-garden/">Mort White / Magic Garden</a></li>
	<li class="page_item page-item-1943 page_item_has_children"><a href="http://wich.com/personalities/jesse-roche-fishing-today/">Jesse Roche / Fishing Today</a>
	<ul class='children'>
		<li class="page_item page-item-3180"><a href="http://wich.com/personalities/jesse-roche-fishing-today/jesses-fishing-links/">Jesse&#8217;s Fishing Links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-710 page_item_has_children"><a href="http://wich.com/station-info/">Station Info</a>
<ul class='children'>
	<li class="page_item page-item-515"><a href="http://wich.com/station-info/eeo-public-file-report/">EEO Public File Report</a></li>
	<li class="page_item page-item-61"><a href="http://wich.com/station-info/schedule/">On Air Schedule</a></li>
	<li class="page_item page-item-63"><a href="http://wich.com/station-info/privacy-policy/">Privacy Policy</a></li>
	<li class="page_item page-item-2 page_item_has_children"><a href="http://wich.com/station-info/about/">WICH History</a>
	<ul class='children'>
		<li class="page_item page-item-1819"><a href="http://wich.com/station-info/about/1819-2/">WICH 1951 Profile</a></li>
		<li class="page_item page-item-1836"><a href="http://wich.com/station-info/about/wich-vintage-pictures/">WICH Vintage Pictures</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-806"><a href="http://wich.com/stus-podcast/">Stu Podcasts</a></li>
<li class="page_item page-item-863"><a href="http://wich.com/">Your WICH.COM Home Page</a></li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://wich.com/wp-content/uploads/2016/08/cropped-Americas-Best-Music-2-Copy.jpg" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-4374" class="post-4374 post type-post status-publish format-standard hentry category-information">
			
				<h2 class="post-title">SATURDAY MORNING UPDATE</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://wich.com/2017/04/22/saturday-morning-update/">April 22, 2017</a></span>
	<span class="meta-author"><a href="http://wich.com/author/admin/" title="Posts by WICH Personality Radio" rel="author">WICH Personality Radio</a></span>
	<span class="meta-category"><a href="http://wich.com/category/information/" rel="category tag">Information</a></span>
	<span class="meta-comments"><a href="http://wich.com/2017/04/22/saturday-morning-update/#respond">No comments</a></span>
	<div class="clear"></div>
</div>

				<div class="entry">
										<!-- meta slider -->
<div style="max-width: 1200px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-2921 ml-slider nav-hidden">
    
    <div id="metaslider_container_2921">
        <div id="metaslider_2921" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2922 ms-image"><a href="http://www.wfsb.com/category/213686/7-day-forecast" target="_blank"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/08/WFSB-Banner-Copy-Copy.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2922" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2926 ms-image"><a href="http://wich.com/our-news-crew/892-2/" target="_self"><img src="https://i1.wp.com/wich.com/wp-content/uploads/2016/08/WICH-Local-News-Update-2.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2926" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3069 ms-image"><a href="http://wich.com/wp-content/uploads/2017/04/PSA041817.pdf" target="_blank"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/09/Community-Calendar.png?resize=530%2C55" alt="" class="slider-2921 slide-3069" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3639 ms-image"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/" target="_self"><img src="https://i0.wp.com/wich.com/wp-content/uploads/2016/12/WICH-Storm-Center.jpg?resize=530%2C55" alt="" class="slider-2921 slide-3639" data-recalc-dims="1" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_2921 = function($) {
            $('#metaslider_2921').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"vertical",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_2921 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2921, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2921, 1) : metaslider_2921(window.jQuery);
        };
        timer_metaslider_2921();
    </script>
</div>
<!--// meta slider-->
<p><strong>GROTON TOWN COUNCIL DEALING WITH POSSIBLE STATE FUNDING CUTS</strong></p>
<p><img class="alignright" title="pv" src="https://i2.wp.com/www.groton.k12.ct.us/cms/lib2/CT01001200/Centricity/Domain/1020/sciecne%20fair.jpg?resize=150%2C200" alt="pv "  data-recalc-dims="1"></p>
<p id="yui_3_16_0_ym19_1_1492852756562_6760"><span id="yui_3_16_0_ym19_1_1492852756562_6759">GROTON, CT. &#8211; The New London Day reports the Groton Town Council voted&nbsp;Friday night&nbsp;to restore $2.2 million to the school budget, sparing teaching jobs at the middle schools and high school but still result in the closure of Pleasant Valley Elementary School. The vote also means the school board can restore middle school sports and maintain high school sports without a pay-to-play requirement. After the vote, the council adjourned the meeting and a large crowd of parents and teachers left.&nbsp; The council then reconvened and voted to add an additional $255,000 to the school district budget.&nbsp; The rationale for the additional money was because last year, the school board returned $600,000 to the town to help when revenue fell short, and it returned another $247,000 to the town this year.</span></p>
<div><strong>DRIVER NABBED GOING NORTH IN SOUTHBOUND LANE RT 95</strong></div>
<div><img id="yui_3_10_0_1_1492856142210_522" class="s-img alignright" src="https://sgws2.maps.yahoo.com/mapimage?clat=&amp;clon=&amp;cache=n&amp;appid=gwsqa&amp;shape=Default&amp;style=alps&amp;shapestyle=candy&amp;imh=162&amp;mflags=MKY&amp;imi=location-purple-n-gws&amp;imw=252&amp;q=rt%2095%20groton%20ct" width="252" height="162"></div>
<p id="yui_3_16_0_ym19_1_1492852756562_6773"><span id="yui_3_16_0_ym19_1_1492852756562_6772">A Groton town police officer made a traffic stop after he saw a vehicle driving erratically on rt 12, turn into rt 95 heading north in the southbound lane just before 1:30 Friday morning. Aware that his car appeared to be braking down, the driver pulled into the center medium and fled on foot toward the Groton Reservoir before giving up. Justin Rich, of Branford is facing multiple charges including driving under the influence of alcohol or drugs, engaging police in pursuit, reckless driving, driving the wrong way on a divided highway. Police did not release a court date.&nbsp;</span></p>
<p><strong>COLCHESTER MAN PULLS GUN ON FEDERAL AGENT</strong></p>
<p><img id="yui_3_10_0_1_1492856276067_240" class="s-img alignright" title="Handcuffs" src="https://sp.yimg.com/ib/th?id=OIP.KSJ929XVjowLL34LtW4jLwEsDJ&amp;pid=15.1&amp;rs=1&amp;c=1&amp;qlt=95&amp;w=162&amp;h=109" alt="Handcuffs" data-pos="3" width="162" height="109"></p>
<p id="yui_3_16_0_ym19_1_1492852756562_6775"><span id="yui_3_16_0_ym19_1_1492852756562_6774">New London police say a federal agent arrested a Colchester man Friday morning after being threatened by the motorist who was wearing a Dunbar security uniform. Jason Gross had drawn a gun on the agent while stopped at traffic light at the intersection of Eugene O&#8217;Neill Drive and Governor Winthrop Boulevard. Police seized a&nbsp;Smith &amp; Wesson .40 caliber semi-automatic pistol and ammunition. Gross was charged with second-degree reckless endangerment, second-degree threatening and second-degree breach of peace.&nbsp; A court date was not released by police.&nbsp;</span></p>
<p><strong>SUSPECT MATCHING SAME DESCRIPTION ATTEMPTS TO ROB TWO BUSINESSES</strong></p>
<p><img class="alignright" src="https://i1.wp.com/www.exxonmobilstations.com/images/icons/station-image.png?resize=213%2C92" alt="Mobil MANSFIELD XTRA MART [BRAND] [DBA] in [CITY], [REGION] MANSFIELD"  data-recalc-dims="1"></p>
<div id="yui_3_16_0_ym19_1_1492852756562_6782">
<p id="yui_3_16_0_ym19_1_1492852756562_6781"><span id="yui_3_16_0_ym19_1_1492852756562_6780">Mansfield, CT. (April 21, 2017):&nbsp; &nbsp; State police detectives are investigating an armed robbery and an attempted armed robbery by a suspect matching the same description. An attempt was made to rob the Mobil Gas Station in Mansfield, around 8:40 Friday morning. When the clerk refused to hand over cash, the suspect fled the store in an unknown direction. Around 9AM the store clerk at the Subway restaurant in N. Windham, reported that a male suspect entered the store, implied he had a weapon, demanded money and fled with an undisclosed amount of cash. The suspect was described as a white or Hispanic male with a dark complexion, approximately 5’10”, medium build, wearing a dark-colored, hooded, bulky winter jacket, a black and white bandana covering his face, grey sweatpants and dark-colored gloves.&nbsp; Anyone with information is asked to call detectives at 860-465-5469 or text TIP711 with any information to 274637.&nbsp; All calls/texts will remain confidential.</span></p>
<p><strong>HEBRON DUNKIN DONUTS ROBBED</strong></p>
<p><img class="Maw-80 Mah-80 Va-m alignright" src="https://i2.wp.com/s.yimg.com/bt/api/res/1.2/Jp8ImVjky9ovC2WGNHfPyQ--/YXBwaWQ9c3JjaGZldGQ7dz03NTA7aD0xMDAw/https://s.yimg.com/vp/df32/df32f45d12c2c5f381bdb92f6b66a72a.jpg?resize=152%2C202&#038;ssl=1" alt="Yeah! Pumpkin season is here and you can smell it!"  data-recalc-dims="1"></p>
<p id="yui_3_16_0_ym19_1_1492852756562_6784"><span id="yui_3_16_0_ym19_1_1492852756562_6787"><span id="yui_3_16_0_ym19_1_1492852756562_6786" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6785" class="yiv1657909609bumpedFont15">Hebron, CT. (April 21, 2017): State Police detectives from the Eastern District Major Crime are investigating an early Friday morning burglary at the&nbsp;</span></span>Dunkin Donuts&nbsp;</span><span id="yui_3_16_0_ym19_1_1492852756562_6790" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6789" class="yiv1657909609bumpedFont15">in Hebron. &nbsp;</span></span><span id="yui_3_16_0_ym19_1_1492852756562_6792" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6791" class="yiv1657909609bumpedFont15">A store clerk arriving for work reported they found the store unlocked and a door, leading to a room that contained an ATM damaged along with the ATM. &nbsp;An&nbsp;</span></span><span id="yui_3_16_0_ym19_1_1492852756562_6793">undisclosed amount of money from the ATM was determined to have been taken. &nbsp;</span><span id="yui_3_16_0_ym19_1_1492852756562_6804" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6803" class="yiv1657909609bumpedFont15">Anyone with information&nbsp;</span></span><span id="yui_3_16_0_ym19_1_1492852756562_6799" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6798" class="yiv1657909609bumpedFont15">is asked to call detectives at&nbsp;</span></span><span id="yui_3_16_0_ym19_1_1492852756562_6802" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6801" class="yiv1657909609bumpedFont15">860-465-5469</span></span><span id="yui_3_16_0_ym19_1_1492852756562_6795" class="yiv1657909609s15"><span id="yui_3_16_0_ym19_1_1492852756562_6794" class="yiv1657909609bumpedFont15">&nbsp;or text TIP711 with any information to 274637. &nbsp;All calls/texts will remain confidential.</span></span></p>
</div>
<p><strong>RUSSIAN ACCUSED OF RUNNING SPAM RING IS INDICTED IN U.S.</strong></p>
<p>HARTFORD, Conn. (AP) &#8211; A Russian man described as one of the world&#8217;s most notorious criminal spammers has been indicted by a U.S. grand jury.&nbsp; Thirty-six-year-old Pyotr Levashov is accused of running a computer network that sent hundreds of millions of spam emails worldwide each year. He was arrested in Barcelona this month in a joint U.S.-Spanish operation, and the Justice Department is seeking his extradition.<br />
Federal prosecutors in Connecticut announced Friday that Levashov was indicted Thursday on charges including accessing protected computers in furtherance of fraud.<br />
A message seeking comment was sent to an attorney for Levashov in Spain.<br />
American authorities say the sprawling Kelihos botnet was made up of compromised computers that sent phony emails advertising counterfeit drugs, harvested users&#8217; logins and installed malware that intercepted bank account passwords.</p>
<p><strong>THE LATEST AUDIT: PANEL MAY WARN POLICE ABOUT MISSING DATA</strong></p>
<p>HARTFORD, Conn. (AP) &#8211; An advisory board is considering warning police in Connecticut&#8217;s capital city that the department faces a possible loss of state funding for failing to report data on thousands of traffic stops.&nbsp; The reports are required under a state law designed to prevent racial profiling.&nbsp; An audit of Hartford police records disclosed Friday that the department submitted valid data for about 2,000 traffic stops made between Oct. 1, 2015, and Sept. 30, 2016, but that dispatch logs show there were actually about 6,500 stops during that period.&nbsp; Members of the Connecticut Racial Profiling Prohibition Project Advisory Board say they&#8217;re looking into whether to warn Hartford police and other departments about the penalties for not complying with the law.&nbsp; Hartford police say they&#8217;re confident officers collected the required data and they&#8217;re trying to determine why the data is missing.</p>
<p><strong>THE LATEST: INDEPENDENT AUTOPSY COMPLETED ON AARON HERNANDEZ</strong></p>
<div id="attachment_4330" style="width: 273px" class="wp-caption alignright"><a href="http://wich.com/2017/04/19/wednesday-morning-update/aaron-hernandez-2/" rel="attachment wp-att-4330"><img class=" wp-image-4330" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/04/Aaron-Hernandez-1.jpg?resize=263%2C148" alt="" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2017/04/Aaron-Hernandez-1.jpg?resize=300%2C169 300w, https://i1.wp.com/wich.com/wp-content/uploads/2017/04/Aaron-Hernandez-1.jpg?w=640 640w" sizes="(max-width: 263px) 100vw, 263px" data-recalc-dims="1" /></a><p class="wp-caption-text">Aaron Hernandez</p></div>
<p>NEW BEDFORD, Mass. (AP) &#8211; A physician retained by Aaron Hernandez&#8217;s family says an independent autopsy has been performed on the ex-NFL star&#8217;s body.&nbsp; Dr. Michael Baden tells The Associated Press he completed his autopsy Thursday after Hernandez&#8217;s remains were returned to the family.&nbsp; The state medical examiner had already completed its own autopsy and ruled Hernandez&#8217;s hanging death in prison a suicide.&nbsp; Baden won&#8217;t discuss his findings until outside labs finish a toxicology report and a study of Hernandez&#8217;s brain. Scientists at Boston University are studying the brain for signs of repeated trauma suffered by years of playing football.&nbsp; Baden said Friday the full findings will likely be turned over to Hernandez&#8217;s attorney in a few weeks.&nbsp; Baden is a former medical examiner for New York City. He&#8217;s performed autopsies in numerous high-profile cases.</p>
<p><strong>ATTORNEYS GENERAL TO TRUMP:&nbsp; DONT CUT DRUG TREATMENT FUNDS</strong></p>
<p><img class="wp-image-4021 alignright" src="https://i2.wp.com/aidinrecovery.com/wp-content/uploads/2016/06/drug-rehab-group-therapy.jpg?resize=260%2C173&#038;ssl=1" alt="Drug Rehab Group Therapy Aid In Recovery - Group of men and women sitting and talking"  data-recalc-dims="1"></p>
<p>The top government lawyers from 19 states are telling President Donald Trump and the Republican leaders of Congress not to cut federal money for drug treatment programs.&nbsp; A group of Democratic state attorneys general sent a letter Friday to federal officials saying the government &#8220;cannot abandon this commitment to our communities.&#8221;<br />
It&#8217;s the latest of several actions from Democratic attorneys general objecting to Trump policies.&nbsp; In this case, it&#8217;s a pre-emptive argument that comes as Trump says Republican lawmakers are closing in on an agreement on how to replace former President Barack Obama&#8217;s health insurance overhaul.&nbsp; It&#8217;s not clear what any new plan would mean for drug treatment, which has become a major issue amid an epidemic of addiction to opioid drugs.</p>
<p><strong>FEDERAL AGENTS SEIZE RECORDS FROM CONNECTICUT FLIGHT SCHOOL</strong></p>
<p><img class="lazyload alignright" src="https://media.sandhills.com/img.axd?id=3006072391&amp;wid=CNT&amp;p=&amp;ext=&amp;w=392&amp;h=294&amp;t=&amp;lp=CNT&amp;c=True&amp;wt=False&amp;sz=Max&amp;rt=0&amp;checksum=1Bea7malpmlx6Pi1ocPlvnIHiYagxXOA5h1D0rlA%2bFiQD6et%2fO4QVQLKhRWKWCz8A1RfUxh0yztHC73SXC85hoDmPUozvEhW6HkKGrZGLMoqnWTgOo1pIMUPfGOXxz4d" alt="2011 CESSNA 162 at Controller.com" data-original="//media.sandhills.com/img.axd?id=3006072391&amp;wid=CNT&amp;p=&amp;ext=&amp;w=392&amp;h=294&amp;t=&amp;lp=CNT&amp;c=True&amp;wt=False&amp;sz=Max&amp;rt=0&amp;checksum=1Bea7malpmlx6Pi1ocPlvnIHiYagxXOA5h1D0rlA%2bFiQD6et%2fO4QVQLKhRWKWCz8A1RfUxh0yztHC73SXC85hoDmPUozvEhW6HkKGrZGLMoqnWTgOo1pIMUPfGOXxz4d" width="258" height="194">HARTFORD, Conn. (AP) &#8211; Federal agents have seized records from a Connecticut flight school that had a student pilot die in a 2016 plane crash. Investigators have said the crash appeared to be intentionally caused by the student pilot.&nbsp; The Hartford Courant reports that agents from the U.S. Department of Transportation&#8217;s inspector general visited the American Flight Academy at Hartford&#8217;s Brainard Airport on Thursday. The newspaper said a lawyer for the academy could not be reached for comment and that the U.S. attorney&#8217;s office declined to comment.&nbsp; The 2016 crash that killed student pilot Feras Frietekh and burned instructor Arian Prevalla has been under investigation by the FBI. The National Transportation Safety Board determined that Frietekh crashed the plane intentionally in its initial report.</p>
<p><strong>OFF-DUTY CONNECTICUT FIREFIGHTER SHOT IN INDUSTRIAL PARK</strong></p>
<p><img class="thumb alignright" src="https://i2.wp.com/wfsb.images.worldnow.com/images/13677721_G.jpg?resize=254%2C143"  data-recalc-dims="1"></p>
<p>(WFSB)&nbsp; ROCKY HILL, Conn. (AP) &#8211; Connecticut State Police are investigating the late night shooting of a Hartford firefighter.&nbsp; Officers responding to a 911 call found the victim suffering from several gunshot wounds at an industrial park in Rocky Hill. He was taken to the hospital but his condition has not been disclosed.&nbsp; Police did not release the victim&#8217;s name but Hartford Fire Capt. Raul Ortiz identified him as firefighter Jimmy Ngo. He was off-duty at the time. A suspect left the scene in a car. There have been no arrests.<br />
State police say there is no threat to the public because the incident appears to be isolated.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wich.com/2017/04/22/saturday-morning-update/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wich.com/2017/04/22/saturday-morning-update/" data-text="SATURDAY MORNING UPDATE" data-via="wich1310" >Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://wich.com/2017/04/22/saturday-morning-update/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwich.com%2F2017%2F04%2F22%2Fsaturday-morning-update%2F&name=SATURDAY%20MORNING%20UPDATE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://wich.com/2017/04/22/saturday-morning-update/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-3" class="widget theme_socialmedia"><h2 class="widgettitle">WICH is on Facebook, Twitter &amp; More!</h2>
			<div class="widget-social-icons">
				
			<a href="https://twitter.com/WICH1310"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/wichradio/?ref=hl"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/facebook.png" alt="facebook" /></a><a href="https://plus.google.com/u/0/?hl=en"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/googleplus.png" alt="googleplus" /></a><a href="http://wichradio1310.tumblr.com"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/tumblr.png" alt="tumblr" /></a><a href="https://www.flickr.com/photos/140337381@N07/albums"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/flickr.png" alt="flickr" /></a><a href="https://www.mixcloud.com/wich1310/"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/soundcloud.png" alt="soundcloud" /></a><a href="https://www.youtube.com/channel/UCBMFr1pMpU8oTnReUFJUXiA"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/youtube.png" alt="youtube" /></a>			</div>
		</li>
<li id="joan-2" class="widget joan_widget"><h2 class="widgettitle">On Air Now</h2>
<style></style><div class="joan-now-playing"></div></li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wich.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="text-31" class="widget widget_text">			<div class="textwidget">						
<link rel="stylesheet" type="text/css" media="screen" href="http://img.weather.weatherbug.com/Style/stickers/v2/Stickers_180x150.css" /> 
<div class="wXbody">
<iframe id="WeatherBugSticker_180x150_v2" src="http://legacy.weather.weatherbug.com/desktop-weather/web-widgets/getSticker.html?ZipCode=06360&ZCode=z5545&Size=180x150&StationID=NRWJM&units=0&Version=2&lang_id=en-us" width="174" height="96" frameborder="0" scrolling="no" allowtransparency="yes"></iframe>
<div class="wXlinks">
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-forecast.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-forecast/7-day-forecast.html?zcode=z5545&units=0'">Forecast</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/doppler-radar.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-radar/doppler-radar.html?zcode=z5545&units=0'">Radar</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-cams.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/weather-cams/local-cams.html?zcode=z5545&units=0'">Cameras</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html?zcode=z5545&units=0&zip=06360'">Photos</a></span>
<div class="footer">
<a href="http://legacy.weather.weatherbug.com/default.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather.html?zcode=z5545&units=0'"><img src="https://i1.wp.com/img.weather.weatherbug.com/images/stickers/v2/180x150/wxbug-logo.jpg?w=530"  border="0" alt="WeatherBug" data-recalc-dims="1" /></a></div>
</div>
</div></div>
		</li>
<li id="text-30" class="widget widget_text"><h2 class="widgettitle">Follow WICH on Twitter</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/WICH1310" data-widget-id="706176241246838785">Tweets by @WICH1310</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">WICH &#8211; Where Local News Comes First!</h2>
		<ul>
					<li>
				<a href="http://wich.com/2017/04/22/saturday-morning-update/">SATURDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/04/21/friday-evening-update/">FRIDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/04/21/friday-morning-update/">FRIDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/04/20/thursday-evening-update/">THURSDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/04/20/thursday-morning-update/">THURSDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/04/19/wednesday-evening-update/">WEDNESDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/04/19/wednesday-morning-update/">WEDNESDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2015/12/08/1034/">WICH AM 1310&#8230; WHERE LOCAL NEWS COMES FIRST!</a>
						</li>
				</ul>
		</li>
		<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">WICH News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME" target="_blank">AP World &amp; National News</a></li>
<li><a href="http://www.wfsb.com/weather" target="_blank">Channel 3 Early Warning Forecast</a></li>
<li><a href="https://cttravelsmart.org/list/cctv?start=0&#038;length=10&#038;order%5Bi%5D=0&#038;order%5Bdir%5D=asc" title="CT DOT Traffic Cameras on I-95 and I-395 in Eastern Connecticut" target="_blank">CT DOT Traffic Cams</a></li>
<li><a href="http://www.wfsb.com/category/211196/traffic" target="_blank">Pinpoint Traffic Map</a></li>
<li><a href="http://www.wfsb.com/" target="_blank">WFSB Channel 3 Eyewitness News</a></li>
<li><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
<li><a href="http://wich.com/our-news-crew/">WICH News Department</a></li>

	</ul>
</li>

<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wich.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/index.html">World &#038; National Scene: CNN</a></h2>
<ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/7wW9O6o5Ycc/index.html'>Why scientists are protesting Trump&#039;s policies</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/KPKSOh_16mc/live-video-1'>March for Science in DC</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/4WUsBOGxMJ4/index.html'>Crowds gather worldwide</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/D7reOsQ04iE/index.html'>The beautiful part of Earth few people get to see</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/xZNdZ91s-zM/index.html'>Seas are rising, but they deny climate change</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/cz7NqZ19z9g/'>24 hours of environmental destruction</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/ZLFv7uZihTE/index.html'>Mom holding baby cries on plane after confrontation</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/YTPC7UDdpZc/putin-arctic-mega-military-base-todd-tsr-dnt.cnn'>Putin builds massive Arctic military base</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/TY7TCOUT8Wk/index.html'>At least 13 killed in Venezuela protests</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/h1P1KBpt0_I/index.html'>Lawyer: Family got details of Hernandez death on Twitter</a></li></ul></li>
<li id="themezee_ads-3" class="widget themezee_ads">			<div class="widget-ads">
									<a  href="http://www.ctba.org/index.cfm"><img src="http://wich.com/wp-content/uploads/2016/09/CBA-1.jpg" alt="banner" /></a>
								<a  href="http://www.hallradio.com/"><img src="http://wich.com/wp-content/uploads/2016/09/Hall-Radio-logo-1.jpg" alt="banner" /></a>
								<a  href="http://www.norwichctevents.com/calendar"><img src="http://wich.com/wp-content/uploads/2017/03/CORE-logo-300x111.png" alt="banner" /></a>
								<a  href="http://wich.com/wp-content/uploads/2016/12/2016-Norwich-Annual-EEO-report-1.pdf"><img src="http://wich.com/wp-content/uploads/2017/03/EEO-Public-File-Report-Banner-1.jpg" alt="banner" /></a>
						</div>
		</li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">WICH Newsletter</h2>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.1 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4288" method="post" data-id="4288" data-name="WICH Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>List choice</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="dc80383d90" checked="true"> <span>WICH Newsletter</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1492871911" /><input type="hidden" name="_mc4wp_form_id" value="4288" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<li id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
		<li id="meta" class="widget widget_meta">			<h2 class="widgettitle"></h2>
			<ul>
						<li><a href="http://wich.com/wp-login.php">Log in</a></li>
			
			
						</ul>
		</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
					</ul>
		<ul class="sidebar-right">
					</ul>
	</div>
	
	<ul class="sidebar-bottom">
			</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				
		<div id="footer">
			2016 Hall Communications			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
		</div>
		<div class="clear"></div>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3546370939.3a81a9f.18620c941ef645cba74c267042cdd570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201716'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.8.9'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.4'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.1'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/04/22/saturday-morning-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201716.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'104285149',post:'4374',tz:'-4',srv:'wich.com'} ]);
	_stq.push([ 'clickTrackerInit', '104285149', '4374' ]);
</script>
</body>
</html>