<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://wich.com/xmlrpc.php" />
	
	<title>WEDNESDAY EVENING UPDATE | </title>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; WEDNESDAY EVENING UPDATE Comments Feed" href="http://wich.com/2017/05/17/wednesday-evening-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cff-css'  href='http://wich.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.5' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wich.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='cssnews-css'  href='http://wich.com/wp-content/plugins/sp-news-and-widget/css/stylenews.css?ver=3.3' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://wich.com/wp-content/themes/zeestyle/style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://wich.com/wp-content/themes/zeestyle/includes/css/colorschemes/standard.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wich.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://wich.com/wp-content/plugins/newsletter/subscription/style.css?ver=4.9.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wich.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.9' type='text/css' media='all' />
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/flash-show-and-hide-box/js/showflash.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/sp-news-and-widget/js/jquery.newstape.js?ver=3.3'></script>
<script type='text/javascript' src='http://wich.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.7.5'></script>
<link rel='https://api.w.org/' href='http://wich.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wich.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='WEDNESDAY MORNING UPDATE' href='http://wich.com/2017/05/17/wednesday-morning-update/' />
<meta name="generator" content="WordPress 4.7.5" />
<meta name="generator" content="Seriously Simple Podcasting 1.16.1" />
<link rel="canonical" href="http://wich.com/2017/05/17/wednesday-evening-update/" />
<link rel='shortlink' href='http://wp.me/p73zkx-1du' />
<link rel="alternate" type="application/json+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F05%2F17%2Fwednesday-evening-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F05%2F17%2Fwednesday-evening-update%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.19 run time: 4.592 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1495074267 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script>crudScriptURL = "http://wich.com/wp-admin/admin-ajax.php"</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wich.com/listen-to-stus-shows-podcasts/" />

<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1699722115,1749987217,1850847685,1765972358,1918154376,2097737344,1934992279,838969495,873525974,838986949,873525974,838987205,857272540,643622622,1699329682,1800316346,1666560917,639299533]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^102876901;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.3" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'scrollHorz',
							speed: 1000,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><script type='text/javascript'>
window.showFlashExpressInstallSWFURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/swf/expressInstall.swf';
window.showFlashIconURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/img/flash_icon.gif';
window.showFlashShowingStateText = '';
window.showFlashHidingStateText = '';
</script>
<style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://wich.com/wp-content/uploads/2016/02/Background-radio-microphone-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="WEDNESDAY EVENING UPDATE" />
<meta property="og:url" content="http://wich.com/2017/05/17/wednesday-evening-update/" />
<meta property="og:description" content="PRESIDENT SPEAKS AT COAST GUARD COMMENCEMENT President Donald Trump delivers the keynote address during the U.S. Coast Guard Academy&#8217;s graduation ceremony in New London.&nbsp; Early on in his…" />
<meta property="article:published_time" content="2017-05-17T23:20:03-04:00" />
<meta property="article:modified_time" content="2017-05-17T23:46:25-04:00" />
<meta property="og:image" content="http://wich.com/wp-content/uploads/2017/05/Joseph-Shekarchi.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wich1310" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WICH1310" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
</style><link rel='stylesheet' id='metaslider-flex-slider-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/flexslider.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='http://wich.com/wp-content/plugins/ml-slider/assets/metaslider/public.css?ver=3.5.1' type='text/css' media='all' property='stylesheet' />
</head>

<body class="post-template-default single single-post postid-4680 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://wich.com/"><h1></h1></a>
					<h2 class="tagline"></h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li class="page_item page-item-756 page_item_has_children"><a href="http://wich.com/community/">Community</a>
<ul class='children'>
	<li class="page_item page-item-70"><a href="http://wich.com/community/community-happenings/">Community Calendar</a></li>
	<li class="page_item page-item-956"><a href="http://wich.com/community/wich-pet-of-the-week/">Pet of the Week</a></li>
	<li class="page_item page-item-4178"><a href="http://wich.com/community/photos/">Photos</a></li>
	<li class="page_item page-item-506"><a href="http://wich.com/community/506-2/">The Gift Of Mobility from AZ Pawn</a></li>
	<li class="page_item page-item-90"><a href="http://wich.com/community/area-links/">Local Links</a></li>
</ul>
</li>
<li class="page_item page-item-82 page_item_has_children"><a href="http://wich.com/contact/">Contact</a>
<ul class='children'>
	<li class="page_item page-item-65"><a href="http://wich.com/contact/advertising/">Advertise</a></li>
	<li class="page_item page-item-817"><a href="http://wich.com/contact/department-contacts/">Department Contacts</a></li>
	<li class="page_item page-item-564"><a href="http://wich.com/contact/employment-opportunities/">Employment Opportunities</a></li>
	<li class="page_item page-item-4436"><a href="http://wich.com/contact/wich-newsletter-sign-up/">WICH Newsletter</a></li>
	<li class="page_item page-item-499"><a href="http://wich.com/contact/internships/">Internships</a></li>
</ul>
</li>
<li class="page_item page-item-712 page_item_has_children"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/">Contests</a>
<ul class='children'>
	<li class="page_item page-item-64"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/contest-rules/">Contest Rules</a></li>
	<li class="page_item page-item-711"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/wich-bumper-sticker-contest/">WICH Lucky License Plate Contest</a></li>
</ul>
</li>
<li class="page_item page-item-734 page_item_has_children"><a href="http://wich.com/americas-best-music/">Music</a>
<ul class='children'>
	<li class="page_item page-item-1011"><a href="http://wich.com/americas-best-music/concerts/">Concert Venues</a></li>
	<li class="page_item page-item-1037"><a href="http://wich.com/americas-best-music/1037-2/">Requests</a></li>
</ul>
</li>
<li class="page_item page-item-396 page_item_has_children"><a href="http://wich.com/our-news-crew/">News</a>
<ul class='children'>
	<li class="page_item page-item-3695"><a href="http://wich.com/our-news-crew/sports/">Sports</a></li>
	<li class="page_item page-item-747"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a></li>
	<li class="page_item page-item-897"><a href="http://wich.com/our-news-crew/weather/">Weather</a></li>
	<li class="page_item page-item-892 current_page_parent"><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
	<li class="page_item page-item-758"><a href="http://wich.com/our-news-crew/news-team/">WICH News Team</a></li>
	<li class="page_item page-item-1054"><a href="http://wich.com/our-news-crew/wich-poll/">WICH Opinion Poll</a></li>
	<li class="page_item page-item-512"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/">WICH Storm Center</a></li>
</ul>
</li>
<li class="page_item page-item-805 page_item_has_children"><a href="http://wich.com/personalities/">Personalities</a>
<ul class='children'>
	<li class="page_item page-item-1091"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
	<li class="page_item page-item-161 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/">Glenn O&#8217;Brien</a>
	<ul class='children'>
		<li class="page_item page-item-798"><a href="http://wich.com/personalities/glennobrien-3/glenns-profile/">Glenn O&#8217;Brien Profile</a></li>
		<li class="page_item page-item-3689"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2015/">Morning Show Guests 2015</a></li>
		<li class="page_item page-item-832 page_item_has_children"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/">Morning Show Guests 2016</a>
		<ul class='children'>
			<li class="page_item page-item-3623"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/3623-2/">Morning Show Interview: Chelsea Groton Bank 11/29/16</a></li>
		</ul>
</li>
		<li class="page_item page-item-3739"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2017/">Morning Show Guests 2017</a></li>
	</ul>
</li>
	<li class="page_item page-item-3 page_item_has_children"><a href="http://wich.com/personalities/stu-bryer/">Stu Bryer</a>
	<ul class='children'>
		<li class="page_item page-item-485"><a href="http://wich.com/personalities/stu-bryer/listen-to-stus-shows-podcasts/">Listen to Stu&#8217;s Shows (Podcasts)</a></li>
		<li class="page_item page-item-759"><a href="http://wich.com/personalities/stu-bryer/stu-bryer-profile/">Stu Bryer Profile</a></li>
		<li class="page_item page-item-609"><a href="http://wich.com/personalities/stu-bryer/stu-in-france/">Stu in France</a></li>
		<li class="page_item page-item-57"><a href="http://wich.com/personalities/stu-bryer/stus-early-years/">Stu&#8217;s Early Years</a></li>
		<li class="page_item page-item-98"><a href="http://wich.com/personalities/stu-bryer/visitors-to-wich/">Visitors to Stu&#8217;s Show</a></li>
	</ul>
</li>
	<li class="page_item page-item-782"><a href="http://wich.com/personalities/marty-hausberger/">Marty Hausberger</a></li>
	<li class="page_item page-item-787"><a href="http://wich.com/personalities/joe-tasca/">Joe Tasca</a></li>
	<li class="page_item page-item-784"><a href="http://wich.com/personalities/kevin-gorden/">Kevin Gorden</a></li>
	<li class="page_item page-item-812"><a href="http://wich.com/personalities/art-mueller/">Art Mueller</a></li>
	<li class="page_item page-item-910"><a href="http://wich.com/personalities/bob-edwards/">Bob Edwards</a></li>
	<li class="page_item page-item-802"><a href="http://wich.com/personalities/802-2/">Bernie Loubier</a></li>
	<li class="page_item page-item-807"><a href="http://wich.com/personalities/mort-white-magic-garden/">Mort White / Magic Garden</a></li>
	<li class="page_item page-item-1943 page_item_has_children"><a href="http://wich.com/personalities/jesse-roche-fishing-today/">Jesse Roche / Fishing Today</a>
	<ul class='children'>
		<li class="page_item page-item-3180"><a href="http://wich.com/personalities/jesse-roche-fishing-today/jesses-fishing-links/">Jesse&#8217;s Fishing Links</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-710 page_item_has_children"><a href="http://wich.com/station-info/">Station Info</a>
<ul class='children'>
	<li class="page_item page-item-515"><a href="http://wich.com/station-info/eeo-public-file-report/">EEO Public File Report</a></li>
	<li class="page_item page-item-61"><a href="http://wich.com/station-info/schedule/">On Air Schedule</a></li>
	<li class="page_item page-item-63"><a href="http://wich.com/station-info/privacy-policy/">Privacy Policy</a></li>
	<li class="page_item page-item-2 page_item_has_children"><a href="http://wich.com/station-info/about/">WICH History</a>
	<ul class='children'>
		<li class="page_item page-item-1819"><a href="http://wich.com/station-info/about/1819-2/">WICH 1951 Profile</a></li>
		<li class="page_item page-item-1836"><a href="http://wich.com/station-info/about/wich-vintage-pictures/">WICH Vintage Pictures</a></li>
	</ul>
</li>
</ul>
</li>
<li class="page_item page-item-806"><a href="http://wich.com/stus-podcast/">Stu Podcasts</a></li>
<li class="page_item page-item-863"><a href="http://wich.com/">WICH AM 1310: Your #1 Local Connection!</a></li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://wich.com/wp-content/uploads/2015/11/cropped-Americas-Best-Music-2.jpg" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-4680" class="post-4680 post type-post status-publish format-standard hentry category-information">
			
				<h2 class="post-title">WEDNESDAY EVENING UPDATE</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://wich.com/2017/05/17/wednesday-evening-update/">May 17, 2017</a></span>
	<span class="meta-author"><a href="http://wich.com/author/admin/" title="Posts by WICH Personality Radio" rel="author">WICH Personality Radio</a></span>
	<span class="meta-category"><a href="http://wich.com/category/information/" rel="category tag">Information</a></span>
	<span class="meta-comments"><a href="http://wich.com/2017/05/17/wednesday-evening-update/#respond">No comments</a></span>
	<div class="clear"></div>
</div>

				<div class="entry">
										<p><strong><!-- meta slider -->
<div style="max-width: 1200px; margin: 0 auto;" class="metaslider metaslider-flex metaslider-2921 ml-slider nav-hidden">
    
    <div id="metaslider_container_2921">
        <div id="metaslider_2921" class="flexslider">
            <ul class="slides">
                <li style="display: block; width: 100%;" class="slide-2922 ms-image"><a href="http://www.wfsb.com/category/213686/7-day-forecast" target="_blank"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/08/WFSB-Banner-Copy-Copy.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2922" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-2926 ms-image"><a href="http://wich.com/our-news-crew/892-2/" target="_self"><img src="https://i1.wp.com/wich.com/wp-content/uploads/2016/08/WICH-Local-News-Update-2.jpg?resize=530%2C55" alt="" class="slider-2921 slide-2926" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3069 ms-image"><a href="http://wich.com/wp-content/uploads/2017/05/PSA051617.pdf" target="_blank"><img src="https://i2.wp.com/wich.com/wp-content/uploads/2016/09/Community-Calendar.png?resize=530%2C55" alt="" class="slider-2921 slide-3069" data-recalc-dims="1" /></a></li>
                <li style="display: none; width: 100%;" class="slide-3639 ms-image"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/" target="_self"><img src="https://i0.wp.com/wich.com/wp-content/uploads/2016/12/WICH-Storm-Center.jpg?resize=530%2C55" alt="" class="slider-2921 slide-3639" data-recalc-dims="1" /></a></li>
            </ul>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_2921 = function($) {
            $('#metaslider_2921').flexslider({ 
                slideshowSpeed:3000,
                animation:"slide",
                controlNav:false,
                directionNav:true,
                pauseOnHover:true,
                direction:"vertical",
                reverse:false,
                animationSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                easing:"linear",
                slideshow:true
            });
        };
        var timer_metaslider_2921 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_2921, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_2921, 1) : metaslider_2921(window.jQuery);
        };
        timer_metaslider_2921();
    </script>
</div>
<!--// meta slider--></strong></p>
<p><strong>PRESIDENT SPEAKS AT COAST GUARD COMMENCEMENT</strong></p>
<div id="attachment_4687" style="width: 259px" class="wp-caption alignright"><a href="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/President-Trump-at-Coast-Guard-Academy-WFSB.jpg"><img class=" wp-image-4687" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/President-Trump-at-Coast-Guard-Academy-WFSB.jpg?resize=249%2C140" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/President-Trump-at-Coast-Guard-Academy-WFSB.jpg?resize=300%2C169 300w, https://i2.wp.com/wich.com/wp-content/uploads/2017/05/President-Trump-at-Coast-Guard-Academy-WFSB.jpg?w=640 640w" sizes="(max-width: 249px) 100vw, 249px" data-recalc-dims="1" /></a><p class="wp-caption-text">President Trump at Coast Guard Academy (WFSB)</p></div>
<p>President Donald Trump delivers the keynote address during the U.S. Coast Guard Academy&#8217;s graduation ceremony in New London.&nbsp; Early on in his speech, Trump thanked the cadets for dedicating their lives to defending the country on the high seas. Trump would then go on to tout his accomplishments in office thus far, saying jobs are pouring back into the country.&nbsp; The President says he&#8217;s working on major tax cuts, health care reform, and building a wall along the US/Mexico border.&nbsp; He also took a shot at the media, saying no other politician has ever been treated so poorly by reporters.&nbsp;</p>
<p><strong>PRO-AND-ANTI TRUMP RALLIES</strong></p>
<div id="attachment_4688" style="width: 259px" class="wp-caption alignright"><a href="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Protesters.jpg"><img class=" wp-image-4688" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Protesters.jpg?resize=249%2C140" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Protesters.jpg?resize=300%2C169 300w, https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Protesters.jpg?w=640 640w" sizes="(max-width: 249px) 100vw, 249px" data-recalc-dims="1" /></a><p class="wp-caption-text">(WFSB)</p></div>
<p>Over two hundred people gather at McKinley Park in New London to protest&nbsp; President Donald Trump&#8217;s visit to the United States Coast Guard Academy.&nbsp; East Hampton resident Rick Carositti was among the protesters.&nbsp; He says Trump is unfit to serve as commander-in-chief. A smaller group of Trump supporters held a rally at the park as well.&nbsp; Centerbrook resident Laura Wobble says she takes exception to those who say the President has no respect for women.&nbsp; Over a dozen civic organizations assembled at McKinley Park on Wednesday.</p>
<p><strong>LIEBERMAN FBI FINALIST</strong></p>
<div id="attachment_4686" style="width: 245px" class="wp-caption alignright"><a href="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Joe-Lieberman.jpg"><img class=" wp-image-4686" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Joe-Lieberman.jpg?resize=235%2C176" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Joe-Lieberman.jpg?resize=300%2C225 300w, https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Joe-Lieberman.jpg?w=600 600w" sizes="(max-width: 235px) 100vw, 235px" data-recalc-dims="1" /></a><p class="wp-caption-text">Joe Lieberman</p></div>
<p>Several candidates under consideration for FBI director are being paraded past reporters as they leave the White House following interviews with President Donald Trump.&nbsp; They include former Connecticut Sen. Joe Lieberman, former FBI official Richard McFeely and former Oklahoma Gov. Frank Keating.&nbsp; Keating said afterward that he&#8217;d had a &#8220;good conversation.&#8221; Lieberman described a &#8220;good meeting.&#8221; McFeely declined to comment.&nbsp; The scene was reminiscent of Trump&#8217;s very public search for a vice president and his transition period, when potential Cabinet picks were paraded through the lobby of Trump Tower in New York.&nbsp; The meetings come more than a week after Trump fired James Comey as FBI director. Trump has said he could name a successor before he departs Friday on his first overseas trip as president.</p>
<p><strong>MALLOY: NO ADDITIONAL LABOR CONCESSIONS</strong></p>
<div id="attachment_4612" style="width: 251px" class="wp-caption alignright"><a href="https://i1.wp.com/wich.com/wp-content/uploads/2017/05/Gov-Malloy-WFSB-1.jpg"><img class=" wp-image-4612" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/05/Gov-Malloy-WFSB-1.jpg?resize=241%2C136" alt="" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2017/05/Gov-Malloy-WFSB-1.jpg?resize=300%2C169 300w, https://i1.wp.com/wich.com/wp-content/uploads/2017/05/Gov-Malloy-WFSB-1.jpg?w=640 640w" sizes="(max-width: 241px) 100vw, 241px" data-recalc-dims="1" /></a><p class="wp-caption-text">Gov Malloy (WFSB)</p></div>
<p>HARTFORD, Conn. (AP) &#8211; Connecticut Gov. Dannel P. Malloy says he doubts that additional labor savings can be achieved beyond the $700 million he is currently seeking from state workers. The Democrat&#8217;s administration continues to negotiate with state employee union leaders to secure a possible labor concessions deal. If an agreement is ultimately reached, it would still need to be ratified by rank-and-file members. Both House and Senate Republicans have proposed roughly $260 million more in labor savings to help cover next fiscal year&#8217;s projected deficit, which has grown from $1.7 billion to $2.3 billion. Malloy said Wednesday it is &#8220;unrealistic&#8221; to expect additional concessions beyond the $700 million. Malloy and legislative leaders met for the first day of budget negotiations on Wednesday, reviewing their respective proposals. They&#8217;re expected to resume talks next week.</p>
<p><strong>CLOSED CAMPUSES??</strong></p>
<div id="attachment_4685" style="width: 158px" class="wp-caption alignright"><a href="https://i0.wp.com/wich.com/wp-content/uploads/2017/05/Mark-Ojakian.jpg"><img class=" wp-image-4685" src="https://i0.wp.com/wich.com/wp-content/uploads/2017/05/Mark-Ojakian.jpg?resize=148%2C207" alt="" srcset="https://i0.wp.com/wich.com/wp-content/uploads/2017/05/Mark-Ojakian.jpg?resize=214%2C300 214w, https://i0.wp.com/wich.com/wp-content/uploads/2017/05/Mark-Ojakian.jpg?w=300 300w" sizes="(max-width: 148px) 100vw, 148px" data-recalc-dims="1" /></a><p class="wp-caption-text">Mark Ojakian</p></div>
<p>HARTFORD, Conn. (AP) &#8211; The Connecticut State Colleges and Universities leader is warning that campuses may close if the system&#8217;s budget is cut to the degree suggested by the governor and state lawmakers. CSCU President Mark Ojakian&nbsp; said Wednesday that recently revised budget proposals from Democratic Gov. Dannel P. Malloy and Republican and Democratic lawmakers include cuts ranging from an additional $5.4 million to the state universities and $19 million to the community colleges to upward of $90 million to the overall system. Malloy and legislative leaders, who began budget talks Wednesday, updated their respective budget proposals to accommodate a larger-than-expected deficit for next fiscal year. It has grown from $1.7 billion to $2.3 billion. Besides closing campuses, Ojakian says CSCU may have to eliminate certain student services and make significant workforce reductions.</p>
<p><strong>DANIELSON MAN PICKED UP FOR DRUGS</strong></p>
<div id="attachment_4684" style="width: 178px" class="wp-caption alignright"><a href="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/John-Biekert.jpg"><img class="wp-image-4684" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/John-Biekert.jpg?resize=168%2C210" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/John-Biekert.jpg?resize=240%2C300 240w, https://i2.wp.com/wich.com/wp-content/uploads/2017/05/John-Biekert.jpg?w=384 384w" sizes="(max-width: 168px) 100vw, 168px" data-recalc-dims="1" /></a><p class="wp-caption-text">John Biekert (WTNH)</p></div>
<p>A Danielson man faces charges of narcotics possession, and interfering with a police officer. State police stopped 28-year old John Biekert on Route 12 near the intersection with Route 6 late Tuesday night, because his pickup truck had no license plate lights. Police say Biekert was very upset and refused officers&#8217; request to search his vehicle. A police dog smelled narcotics, and a search did find crack cocaine, marijuana, and hydrocodone tablets. Police say the suspect fought with troopers while being arrested, kicked the front windshield of the police cruiser, and later threatened to kill the troopers. He&#8217;s being held on 110-thousand dollars bond, pending arraignment.</p>
<p><strong>SMALLER BUDGET SURPLUS IN RI</strong></p>
<div id="attachment_4682" style="width: 158px" class="wp-caption alignright"><a href="https://i1.wp.com/wich.com/wp-content/uploads/2017/05/Tom-Mullaney.png"><img class=" wp-image-4682" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/05/Tom-Mullaney.png?resize=148%2C185" alt=""  data-recalc-dims="1"></a><p class="wp-caption-text">Tom Mullaney</p></div>
<p>PROVIDENCE, R.I. (AP) &#8211; Rhode Island will finish the fiscal year will a smaller surplus than expected. WPRI-TV reports&nbsp;that state budget officer Tom Mullaney published a report Tuesday. Rhode Island is expected to finish out the 2016-2017 budget year with a $14 million surplus. The state&#8217;s earlier projected surplus was $59 million. Overspending by state agencies and poor tax returns are being cited for the smaller surplus. Social services cost the state the most during the past fiscal year. Democratic Gov. Gina Raimondo says she isn&#8217;t surprised but still is disappointed. Raimondo and legislative leaders are currently hashing out final details on next year&#8217;s budget. Raimondo&#8217;s proposal for free tuition has garnered much attention during the talks. The governor says she&#8217;s open to changing the plan for the budget.</p>
<p><strong>PROPOSED DRIVER&#8217;S ED CHANGES IN RI</strong></p>
<div id="attachment_4683" style="width: 160px" class="wp-caption alignright"><a href="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Joseph-Shekarchi.jpg"><img class="wp-image-4683" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/05/Joseph-Shekarchi.jpg?resize=150%2C224" alt=""  data-recalc-dims="1"></a><p class="wp-caption-text">Joseph Shekarchi</p></div>
<p>PROVIDENCE, R.I. (AP) &#8211; Parents of teenagers learning how to drive would have to take their own driver&#8217;s education class under a proposal being considered in Rhode Island. The state House of Representatives voted 58-11 to pass the bill Wednesday, moving it to the Senate. It would mandate a free course for parents of drivers under 18 years old. Parents with multiple children wouldn&#8217;t have to take the class more than once in a 5-year period. AAA Northeast supports the bill, which was introduced by Democratic House Majority Leader Joseph Shekarchi. The organization intends to be a course provider. Massachusetts and Connecticut have required such classes for about a decade. Rhode Island&#8217;s proposal offers the option of taking it online. Republicans who opposed it say it&#8217;s a parental burden. Some suggested a manual instead.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wich.com/2017/05/17/wednesday-evening-update/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wich.com/2017/05/17/wednesday-evening-update/" data-text="WEDNESDAY EVENING UPDATE" data-via="wich1310" >Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://wich.com/2017/05/17/wednesday-evening-update/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwich.com%2F2017%2F05%2F17%2Fwednesday-evening-update%2F&name=WEDNESDAY%20EVENING%20UPDATE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://wich.com/2017/05/17/wednesday-evening-update/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div></div></div>					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-3" class="widget theme_socialmedia"><h2 class="widgettitle">WICH is on Facebook, Twitter &amp; More!</h2>
			<div class="widget-social-icons">
				
			<a href="https://twitter.com/WICH1310"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/wichradio/?ref=hl"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/facebook.png" alt="facebook" /></a><a href="https://plus.google.com/u/0/?hl=en"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/googleplus.png" alt="googleplus" /></a><a href="http://wichradio1310.tumblr.com"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/tumblr.png" alt="tumblr" /></a><a href="https://www.flickr.com/photos/140337381@N07/albums"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/flickr.png" alt="flickr" /></a><a href="https://www.mixcloud.com/wich1310/"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/soundcloud.png" alt="soundcloud" /></a><a href="https://www.youtube.com/channel/UCBMFr1pMpU8oTnReUFJUXiA"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/youtube.png" alt="youtube" /></a>			</div>
		</li>
<li id="joan-2" class="widget joan_widget"><h2 class="widgettitle">On Air Now</h2>
<style></style><div class="joan-now-playing"></div></li>
<li id="text-31" class="widget widget_text">			<div class="textwidget">						
<link rel="stylesheet" type="text/css" media="screen" href="http://img.weather.weatherbug.com/Style/stickers/v2/Stickers_180x150.css" /> 
<div class="wXbody">
<iframe id="WeatherBugSticker_180x150_v2" src="http://legacy.weather.weatherbug.com/desktop-weather/web-widgets/getSticker.html?ZipCode=06360&ZCode=z5545&Size=180x150&StationID=NRWJM&units=0&Version=2&lang_id=en-us" width="174" height="96" frameborder="0" scrolling="no" allowtransparency="yes"></iframe>
<div class="wXlinks">
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-forecast.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-forecast/7-day-forecast.html?zcode=z5545&units=0'">Forecast</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/doppler-radar.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/local-radar/doppler-radar.html?zcode=z5545&units=0'">Radar</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-cams.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather/weather-cams/local-cams.html?zcode=z5545&units=0'">Cameras</a></span>
<span class="link"><a href="http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/weather-photos/photo-gallery.html?zcode=z5545&units=0&zip=06360'">Photos</a></span>
<div class="footer">
<a href="http://legacy.weather.weatherbug.com/default.html" target="_blank" onclick="Javascript:this.href='http://legacy.weather.weatherbug.com/CT/Norwich-weather.html?zcode=z5545&units=0'"><img src="https://i1.wp.com/img.weather.weatherbug.com/images/stickers/v2/180x150/wxbug-logo.jpg?w=530"  border="0" alt="WeatherBug" data-recalc-dims="1" /></a></div>
</div>
</div></div>
		</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">WICH &#8211; Where Local News Comes First!</h2>
		<ul>
					<li>
				<a href="http://wich.com/2017/05/17/wednesday-evening-update/">WEDNESDAY EVENING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/05/17/wednesday-morning-update/">WEDNESDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/05/16/tuesday-evening-update/">TUESDAY EVENING UPDATE</a>
						</li>
				</ul>
		</li>
		<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">WICH Newsletter</h2>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.2 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4288" method="post" data-id="4288" data-name="WICH Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>List choice</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="dc80383d90" checked="true"> <span>WICH Newsletter</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><div style="display: none;"><input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></div><input type="hidden" name="_mc4wp_timestamp" value="1495074268" /><input type="hidden" name="_mc4wp_form_id" value="4288" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<li id="text-30" class="widget widget_text"><h2 class="widgettitle">Follow WICH on Twitter</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/WICH1310" data-widget-id="706176241246838785">Tweets by @WICH1310</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">WICH News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME" target="_blank">AP World &amp; National News</a></li>
<li><a href="http://www.wfsb.com/weather" target="_blank">Channel 3 Early Warning Forecast</a></li>
<li><a href="https://cttravelsmart.org/list/cctv?start=0&#038;length=10&#038;order%5Bi%5D=0&#038;order%5Bdir%5D=asc" title="CT DOT Traffic Cameras on I-95 and I-395 in Eastern Connecticut" target="_blank">CT DOT Traffic Cams</a></li>
<li><a href="http://www.wfsb.com/category/211196/traffic" target="_blank">Pinpoint Traffic Map</a></li>
<li><a href="http://www.wfsb.com/" target="_blank">WFSB Channel 3 Eyewitness News</a></li>
<li><a href="http://wich.com/our-news-crew/892-2/">WICH Local News</a></li>
<li><a href="http://wich.com/our-news-crew/">WICH News Department</a></li>

	</ul>
</li>

<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wich.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/mobile-app-manual/index.html">World &#038; National Scene: CNN</a></h2>
<ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/WsqJEIkScjE/index.html'>DOJ names Robert  Mueller to oversee federal probe into campaign interference</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/yK_uo-Vbya8/index.html'>Lawmakers hope naming Mueller restores some order</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/R7c5M03cPS4/index.html'>Cillizza: A massive political risk for Trump and Republicans</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/5rwAr9PkBoQ/toobin-robert-mueller-brilliant-choice-russia-special-counsel-sot-tsr.cnn'>Toobin: Robert Mueller an absolutely brilliant choice</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/l5GSd-GmrhY/index.html'>McCarthy in 2016: Putin is paying Trump</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/aBZaug-radA/john-kasich-trump-russia-town-hall-sot-01.cnn'>Gov. Kasich: I hate to say I told you so ...</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/MlU4Yssrxjs/index.html'>Pate: Even if the President obstructed justice, so what?</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/XWxQA9bd_Cs/index.html'>Obama has some harsh words for Donald Trump</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/4giVqb4-908/index.html'>Dow has its worst day in 8 months</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/-0ZsDti5lrQ/index.html'>Trump donors keeping a close watch</a></li></ul></li>
<li id="themezee_ads-3" class="widget themezee_ads">			<div class="widget-ads">
									<a  href="http://www.ctba.org/index.cfm"><img src="http://wich.com/wp-content/uploads/2016/09/CBA-1.jpg" alt="banner" /></a>
								<a  href="http://www.hallradio.com/"><img src="http://wich.com/wp-content/uploads/2016/09/Hall-Radio-logo-1.jpg" alt="banner" /></a>
								<a  href="http://www.norwichctevents.com/calendar"><img src="http://wich.com/wp-content/uploads/2017/03/CORE-logo-300x111.png" alt="banner" /></a>
								<a  href="http://wich.com/wp-content/uploads/2016/12/2016-Norwich-Annual-EEO-report-1.pdf"><img src="http://wich.com/wp-content/uploads/2017/03/EEO-Public-File-Report-Banner-1.jpg" alt="banner" /></a>
						</div>
		</li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wich.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
		<li id="meta" class="widget widget_meta">			<h2 class="widgettitle"></h2>
			<ul>
						<li><a href="http://wich.com/wp-login.php">Log in</a></li>
			
			
						</ul>
		</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
					</ul>
		<ul class="sidebar-right">
					</ul>
	</div>
	
	<ul class="sidebar-bottom">
			</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				
		<div id="footer">
			2017 Hall Communications			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
		</div>
		<div class="clear"></div>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3546370939.3a81a9f.18620c941ef645cba74c267042cdd570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201720'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/newsletter/subscription/validate.js?ver=4.9.0'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/sliders/flexslider/jquery.flexslider-min.js?ver=3.5.1'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/ml-slider/assets/easing/jQuery.easing.min.js?ver=3.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.7.5'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.2'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.9'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script>	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/17/wednesday-evening-update/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://stats.wp.com/e-201720.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.9',blog:'104285149',post:'4680',tz:'-4',srv:'wich.com'} ]);
	_stq.push([ 'clickTrackerInit', '104285149', '4680' ]);
</script>
</body>
</html>