<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://wich.com/xmlrpc.php" />
	
	<title>SUNDAY MORNING UPDATE | </title>

          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','NoNj1uY2Sx1505165711');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; SUNDAY MORNING UPDATE Comments Feed" href="http://wich.com/2017/10/29/sunday-morning-update-18/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dj-on-air-css'  href='http://wich.com/wp-content/plugins/dj-on-air-widget//styles/djonair.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://wich.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wich.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='cff-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://wich.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wich.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://wich.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.18.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wich.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.7' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wich.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wp-tas-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_tsas_teamshowcase_css-css'  href='http://wich.com/wp-content/plugins/wp-team-showcase-and-slider/assets/css/teamshowcase-style.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp_tsas_teamshowcase_style-css'  href='http://wich.com/wp-content/plugins/wp-team-showcase-and-slider/assets/css/slick.css?ver=1.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://wich.com/wp-content/themes/zeestyle/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://wich.com/wp-content/themes/zeestyle/includes/css/colorschemes/standard.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wich.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-subscription-css'  href='http://wich.com/wp-content/plugins/newsletter/subscription/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wich.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/flash-show-and-hide-box/js/showflash.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://wich.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.8.2'></script>
<link rel='https://api.w.org/' href='http://wich.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wich.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='SATURDAY MORNING UPDATE' href='http://wich.com/2017/10/28/saturday-morning-update-19/' />
<meta name="generator" content="WordPress 4.8.2" />
<meta name="generator" content="Seriously Simple Podcasting 1.18.1" />
<link rel="canonical" href="http://wich.com/2017/10/29/sunday-morning-update-18/" />
<link rel='shortlink' href='http://wp.me/p73zkx-1IX' />
<link rel="alternate" type="application/json+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F10%2F29%2Fsunday-morning-update-18%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2017%2F10%2F29%2Fsunday-morning-update-18%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.20 run time: 4.047 ms -->
<script type="text/javascript">
<!--
function bb2_addLoadEvent(func) {
	var oldonload = window.onload;
	if (typeof window.onload != 'function') {
		window.onload = func;
	} else {
		window.onload = function() {
			oldonload();
			func();
		}
	}
}

bb2_addLoadEvent(function() {
	for ( i=0; i < document.forms.length; i++ ) {
		if (document.forms[i].method == 'post') {
			var myElement = document.createElement('input');
			myElement.setAttribute('type', 'hidden');
			myElement.name = 'bb2_screener_';
			myElement.value = '1509273337 54.224.77.253';
			document.forms[i].appendChild(myElement);
		}
	}
});
// --></script>
		<script>crudScriptURL = "http://wich.com/wp-admin/admin-ajax.php"</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wich.com/listen-to-stus-shows-podcasts/" />

<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [1744856916,1694595910,1662936338,1678593361,2132501087,1883716183,2115663680,961444928,1062807296,978985482,844638745,1046291460,944057095,978986247,1012539652,1012868633,1012604930,977609985,844506368,542778116,962210307,945169667,1062939417,944056067,542777601,1062675203,945568003,543105030,962011910,1062740249,1061496601,1061494794,1985290265,1662936338,1678593361,2132501087,809974359]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^191762994;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="2.2.14" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'scrollHorz',
							speed: 1000,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><script type='text/javascript'>
window.showFlashExpressInstallSWFURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/swf/expressInstall.swf';
window.showFlashIconURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/img/flash_icon.gif';
window.showFlashShowingStateText = '';
window.showFlashHidingStateText = '';
</script>
<style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://wich.com/wp-content/uploads/2016/02/Background-radio-microphone-1.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SUNDAY MORNING UPDATE" />
<meta property="og:url" content="http://wich.com/2017/10/29/sunday-morning-update-18/" />
<meta property="og:description" content="RAIN, WIND TO RETURN SUNDAY HARTFORD, CT (WFSB) &#8211; The area could be looking at another round of wind and rain for at least the second half of the weekend.   Channel 3 Meteorologist Mark Dixon…" />
<meta property="article:published_time" content="2017-10-29T08:59:41-04:00" />
<meta property="article:modified_time" content="2017-10-29T01:19:42-04:00" />
<meta property="og:image" content="http://wich.com/wp-content/uploads/2017/10/Gov.-Raimondo-225x300.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wich1310" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WICH1310" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
</style><!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://wich.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
</head>

<body class="post-template-default single single-post postid-6631 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://wich.com/"><h1></h1></a>
					<h2 class="tagline"></h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li id="menu-item-1417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1417"><a href="http://wich.com/">WICH Home Page</a></li>
<li id="menu-item-6493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6493"><a href="http://www.hallradio.rdrdigitab.com/#digitab/page1">Autumn Save and Win</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1409"><a href="http://wich.com/community/">Community</a>
<ul  class="sub-menu">
	<li id="menu-item-5429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5429"><a href="http://www.norwichctevents.com/calendar">Calendar of Regional Events</a></li>
	<li id="menu-item-5076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5076"><a href="http://wich.com/wp-content/uploads/2017/10/October-24th-1.pdf">Community Calendar</a></li>
	<li id="menu-item-5020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5020"><a href="http://wich.com/community/eeo-public-file-report/">EEO Public File Report</a></li>
	<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5023"><a href="http://wich.com/community/506-2/">Gift Of Mobility from AZ Pawn</a></li>
	<li id="menu-item-5024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="http://wich.com/community/area-links/">Local Links</a></li>
	<li id="menu-item-6029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6029"><a href="http://wich.com/community/norwich-lions-club-hurricane-harvey-relief/">Norwich Lions – Hurricane Relief</a></li>
	<li id="menu-item-5021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="http://wich.com/community/wich-pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-5022" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5022"><a href="http://wich.com/community/photos/">Photos</a></li>
	<li id="menu-item-6492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6492"><a href="https://www.eventbrite.com/e/stand-up-for-puerto-rico-tickets-38767716283">Stand Up for Puerto Rico</a></li>
</ul>
</li>
<li id="menu-item-5026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5026"><a href="http://wich.com/contact/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-5027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5027"><a href="http://wich.com/contact/advertising/">Advertise</a></li>
	<li id="menu-item-5028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5028"><a href="http://wich.com/contact/department-contacts/">Department Contacts</a></li>
	<li id="menu-item-5029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5029"><a href="http://wich.com/contact/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5032"><a href="http://wich.com/contact/internships/">Internships</a></li>
	<li id="menu-item-5031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5031"><a href="http://wich.com/contact/wich-newsletter-sign-up/">Newsletter</a></li>
	<li id="menu-item-5030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5030"><a href="http://wich.com/contact/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5033"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/">Contests</a>
<ul  class="sub-menu">
	<li id="menu-item-5034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5034"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/contest-rules/">Contest Rules</a></li>
	<li id="menu-item-6625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6625"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/wich-turkey-shoot/">WICH Turkey Shoot</a></li>
</ul>
</li>
<li id="menu-item-5010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5010"><a href="http://wich.com/about/">History</a>
<ul  class="sub-menu">
	<li id="menu-item-5013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5013"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
	<li id="menu-item-5051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5051"><a href="http://wich.com/about/">2006 Article: WICH at 60</a></li>
	<li id="menu-item-5011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5011"><a href="http://wich.com/about/1819-2/">WICH 1951 Profile</a></li>
	<li id="menu-item-5012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5012"><a href="http://wich.com/about/wich-vintage-pictures/">WICH Vintage Pictures</a></li>
</ul>
</li>
<li id="menu-item-5036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5036"><a href="http://wich.com/americas-best-music/">Music</a>
<ul  class="sub-menu">
	<li id="menu-item-5090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5090"><a href="https://www.last.fm/tag/easy+listening/artists?page=1">Artist Info</a></li>
	<li id="menu-item-5038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5038"><a href="http://wich.com/americas-best-music/1037-2/">Requests</a></li>
	<li id="menu-item-5037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5037"><a href="http://wich.com/americas-best-music/concerts/">Concert Venues</a></li>
</ul>
</li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1413"><a href="http://wich.com/our-news-crew/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-5233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5233"><a href="http://wich.com/category/information/">WICH Local News</a></li>
	<li id="menu-item-5063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5063"><a href="http://wich.com/our-news-crew/news-team/">WICH News Team</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5064"><a href="http://wich.com/our-news-crew/wich-poll/">WICH Opinion Poll</a></li>
	<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/">WICH Storm Center</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="http://www.cnn.com/">World &#038; National News</a></li>
	<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a></li>
	<li id="menu-item-5015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5015"><a href="http://wich.com/our-news-crew/sports/">Sports</a>
	<ul  class="sub-menu">
		<li id="menu-item-5025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="http://wich.com/our-news-crew/sports/connecticut-tigers-hear-the-roar/">Connecticut Tigers</a></li>
	</ul>
</li>
	<li id="menu-item-5061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5061"><a href="http://wich.com/our-news-crew/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039"><a href="http://wich.com/personalities/">Personalities</a>
<ul  class="sub-menu">
	<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5045"><a href="http://wich.com/personalities/glennobrien-3/">Glenn O&#8217;Brien</a>
	<ul  class="sub-menu">
		<li id="menu-item-5077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5077"><a href="http://wich.com/personalities/glennobrien-3/glenns-profile/">Glenn O&#8217;Brien Profile</a></li>
		<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2017/">Morning Show Guests 2017</a></li>
		<li id="menu-item-5079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5079"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/">Morning Show Guests 2016</a></li>
		<li id="menu-item-5078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5078"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2015/">Morning Show Guests 2015</a></li>
	</ul>
</li>
	<li id="menu-item-5046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5046"><a href="http://wich.com/personalities/stu-bryer/">Stu Bryer</a>
	<ul  class="sub-menu">
		<li id="menu-item-5054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054"><a href="http://wich.com/personalities/stu-bryer/stu-bryer-profile/">Stu Bryer Profile</a></li>
		<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"><a href="http://wich.com/personalities/stu-bryer/stus-early-years/">Stu&#8217;s Early Years</a></li>
		<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5055"><a href="http://wich.com/personalities/stu-bryer/stu-in-france/">Stu in France</a></li>
		<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="http://wich.com/personalities/stu-bryer/stus-dairy-queen-bash/">Stu&#8217;s Dairy Queen Bash</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053"><a href="http://wich.com/personalities/stu-bryer/listen-to-stus-shows-podcasts/">Listen to Stu&#8217;s Shows (Podcasts)</a></li>
		<li id="menu-item-5058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5058"><a href="http://wich.com/personalities/stu-bryer/visitors-to-wich/">Visitors to Stu&#8217;s Show</a></li>
	</ul>
</li>
	<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a href="http://wich.com/personalities/marty-hausberger/">Marty Hausberger</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048"><a href="http://wich.com/personalities/joe-tasca/">Joe Tasca</a></li>
	<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://wich.com/personalities/kevin-gorden/">Kevin Gorden</a></li>
	<li id="menu-item-5042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5042"><a href="http://wich.com/personalities/802-2/">Bernie Loubier</a></li>
	<li id="menu-item-5040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5040"><a href="http://wich.com/personalities/art-mueller/">Art Mueller</a></li>
	<li id="menu-item-5041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="http://wich.com/personalities/bob-edwards/">Bob Edwards</a></li>
	<li id="menu-item-5044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5044"><a href="http://wich.com/personalities/jesse-roche-fishing-today/">Jesse Roche / Fishing Today</a>
	<ul  class="sub-menu">
		<li id="menu-item-5081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5081"><a href="http://wich.com/personalities/jesse-roche-fishing-today/jesses-fishing-links/">Jesse&#8217;s Fishing Links</a></li>
		<li id="menu-item-5082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5082"><a href="https://www.mixcloud.com/jesse-roche/">Fishing Today Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-5043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5043"><a href="http://wich.com/personalities/mort-white-magic-garden/">Mort White / Magic Garden</a>
	<ul  class="sub-menu">
		<li id="menu-item-5083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5083"><a href="http://www.themagicgarden.com/index.php">Magic Garden Website</a></li>
		<li id="menu-item-5084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5084"><a href="http://www.themagicgarden.com/podcasts.php">Magic Garden Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-5050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5050"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
</ul>
</li>
<li id="menu-item-5016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5016"><a href="http://wich.com/community/photos/">Photos</a></li>
<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="http://wich.com/stus-podcast/">Podcasts</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5711"><a href="http://wich.com/personalities/">Schedule</a></li>
<li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5059"><a href="http://wich.com/our-news-crew/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-5068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5068"><a href="http://wich.com/our-news-crew/sports/connecticut-tigers-hear-the-roar/">Connecticut Tigers</a></li>
	<li id="menu-item-5075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5075"><a href="http://bleacherreport.com/">Bleacher Report</a></li>
</ul>
</li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5066"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a>
<ul  class="sub-menu">
	<li id="menu-item-5071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5071"><a href="https://cttravelsmart.org/list/events/traffic?start=0&#038;length=25&#038;order%5Bi%5D=2&#038;order%5Bdir%5D=asc">Traffic Alerts</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5069"><a href="https://cttravelsmart.org/list/cctv?start=0&#038;length=10&#038;filters%5B0%5D%5Bi%5D=1&#038;filters%5B0%5D%5Bs%5D=Norwich&#038;filters%5B1%5D%5Bi%5D=2&#038;filters%5B1%5D%5Bs%5D=I-395&#038;order%5Bi%5D=0&#038;order%5Bdir%5D=asc">Traffic Cams</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5070"><a href="http://www.wfsb.com/category/211196/traffic">Pinpoint Traffic Map</a></li>
	<li id="menu-item-5072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5072"><a href="http://www.dot.ri.gov/travel/cameras_scounty.php">Rhode Island Traffic</a></li>
	<li id="menu-item-5712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5712"><a href="https://www.gasbuddy.com/">Gas Buddy</a></li>
</ul>
</li>
<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5067"><a href="http://wich.com/our-news-crew/weather/">Weather</a>
<ul  class="sub-menu">
	<li id="menu-item-5073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5073"><a href="http://www.wfsb.com/category/213686/7-day-forecast">Channel 3 Early Warning Forecast</a></li>
	<li id="menu-item-5074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5074"><a href="http://www.wfsb.com/category/211192/doppler-loop">Pinpoint Doppler Radar</a></li>
</ul>
</li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://wich.com/wp-content/uploads/2015/11/cropped-Americas-Best-Music-2.jpg" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-6631" class="post-6631 post type-post status-publish format-standard has-post-thumbnail hentry category-information">
			
				<h2 class="post-title">SUNDAY MORNING UPDATE</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://wich.com/2017/10/29/sunday-morning-update-18/">October 29, 2017</a></span>
	<span class="meta-author"><a href="http://wich.com/author/admin/" title="Posts by WICH Personality Radio" rel="author">WICH Personality Radio</a></span>
	<span class="meta-category"><a href="http://wich.com/category/information/" rel="category tag">Information</a></span>
	<span class="meta-comments"><a href="http://wich.com/2017/10/29/sunday-morning-update-18/#respond">No comments</a></span>
	<div class="clear"></div>
</div>

				<div class="entry">
					<img width="150" height="40" src="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/WICH-Web-Banner-150px-high-2.png?resize=150%2C40" class="alignleft wp-post-image" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/WICH-Web-Banner-150px-high-2.png?w=155 155w, https://i2.wp.com/wich.com/wp-content/uploads/2017/10/WICH-Web-Banner-150px-high-2.png?resize=150%2C40 150w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="6636" data-permalink="http://wich.com/wich-web-banner-150px-high-13/" data-orig-file="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/WICH-Web-Banner-150px-high-2.png?fit=155%2C40" data-orig-size="155,40" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="WICH Web Banner &#8211; 150px high" data-image-description="" data-medium-file="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/WICH-Web-Banner-150px-high-2.png?fit=155%2C40" data-large-file="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/WICH-Web-Banner-150px-high-2.png?fit=155%2C40" />					<p style="text-align: justify;"><strong><span id="WNStoryDateline">RAIN, WIND TO RETURN SUNDAY</span></strong></p>
<p style="text-align: justify;"><span id="WNStoryDateline"><a href="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png"><img data-attachment-id="6635" data-permalink="http://wich.com/2017/10/29/sunday-morning-update-18/rain-map/" data-orig-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?fit=798%2C458" data-orig-size="798,458" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Rain map" data-image-description="" data-medium-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?fit=300%2C172" data-large-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?fit=530%2C304" class="size-medium wp-image-6635 alignright" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?resize=300%2C172" alt="" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?resize=300%2C172 300w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?resize=768%2C441 768w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Rain-map.png?w=798 798w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></a>HARTFORD, CT (WFSB) &#8211; </span>The area could be looking at another round of wind and rain for at least the second half of the weekend.   Channel 3 Meteorologist Mark Dixon said a cold front will be responsible.  This potent system could be worse than what we had to deal with late Tuesday into early Wednesday of this week. Most of Connecticut can see 1-3 inches of rain. The heaviest of totals over 3 inches and up to 5 inches may fall to the west and northwest.   That amount of rain falling onto an already saturated ground could lead to poor drainage flooding and perhaps river flooding.   Wind gusts later Sunday will likely be between 40 and 50 mph in parts of the state.   Some showers may linger into Monday.</p>
<p style="text-align: justify;"><strong><span id="WNStoryDateline">MOOSUP MAN ARRESTED</span></strong></p>
<div id="attachment_6632" style="width: 225px" class="wp-caption alignright"><a href="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg"><img data-attachment-id="6632" data-permalink="http://wich.com/2017/10/29/sunday-morning-update-18/dustin-p-stewart-plainfield-police-department/" data-orig-file="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg?fit=480%2C600" data-orig-size="480,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dustin P. Stewart (Plainfield Police Department)" data-image-description="" data-medium-file="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg?fit=240%2C300" data-large-file="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg?fit=480%2C600" class="wp-image-6632 " src="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg?resize=215%2C269" alt="" srcset="https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg?resize=240%2C300 240w, https://i2.wp.com/wich.com/wp-content/uploads/2017/10/Dustin-P.-Stewart-Plainfield-Police-Department.jpg?w=480 480w" sizes="(max-width: 215px) 100vw, 215px" data-recalc-dims="1" /></a><p class="wp-caption-text">Dustin P. Stewart (Plainfield Police Department)</p></div>
<p style="text-align: justify;"><span id="WNStoryDateline">PLAINFIELD, CT (WFSB) &#8211; </span>39-year-old Dustin P. Stewart of Moosup was arrested by Plainfield Police on Friday night around 6:43 p.m. for cocaine and marijuana possession and with intent to sell the drugs.   This is not the first time Stewart has been arrested on drug charges as Plainfield Police said they arrested him just over a year ago in September of 2016 for possessing over 3 ounces of cocaine.   Plainfield detectives said they obtained two “narcotics-related search and seizure warrants” for Stewart and for his home on 443 North Main Street in Moosup after an investigation.   Stewart was found to be in the parking lot of the Dollar General Store in Central Village where he was searched and found to be holding approximately a half-ounce of cocaine that was packaged for sale.  The Plainfield Police Department said they then searched Stewart’s home and found marijuana, packaging material and one and a half ounces of cocaine as well.   Stewart was held on a $50,000 bond pending his arraignment in Danielson Superior Court.</p>
<p style="text-align: justify;"><strong><span id="WNStoryDateline">DODD SPOOK-A-THON</span></strong></p>
<div id="attachment_6633" style="width: 277px" class="wp-caption alignright"><a href="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg"><img data-attachment-id="6633" data-permalink="http://wich.com/2017/10/29/sunday-morning-update-18/dodd-spook-a-thon-wfsb/" data-orig-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg?fit=640%2C481" data-orig-size="640,481" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dodd Spook-A-Thon (WFSB)" data-image-description="" data-medium-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg?fit=300%2C225" data-large-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg?fit=530%2C398" class=" wp-image-6633" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg?resize=267%2C200" alt="" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg?resize=300%2C225 300w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Dodd-Spook-A-Thon-WFSB.jpg?w=640 640w" sizes="(max-width: 267px) 100vw, 267px" data-recalc-dims="1" /></a><p class="wp-caption-text">Dodd Spook-A-Thon (WFSB)</p></div>
<p style="text-align: justify;"><span id="WNStoryDateline">NORWICH, CT (WFSB) &#8211;  </span>The 7<sup>th</sup> Annual “Spook-A-Thon” was held at Dodd Stadium on Saturday to raise money for cancer.   The Halloween-themed event featured a costume parade, safe trick-or treating, a photo booth, face and pumpkin-painting, and many more special events.   Numerous prizes were awarded from the “most creative” to the “spookiest” costume for a variety of people.   All of the proceeds from the event benefited the Backus Cancer Center and the Backus Campership Program at the Channel 3 Kids Camp.</p>
<p style="text-align: justify;"><strong>RAIMONDO APPOINTMENTS</strong></p>
<div id="attachment_6634" style="width: 141px" class="wp-caption alignright"><a href="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg"><img data-attachment-id="6634" data-permalink="http://wich.com/2017/10/29/sunday-morning-update-18/gov-raimondo-3/" data-orig-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg?fit=250%2C333" data-orig-size="250,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Gov. Gina Raimondo" data-image-description="" data-medium-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg?fit=225%2C300" data-large-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg?fit=250%2C333" class=" wp-image-6634" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg?resize=131%2C174" alt="" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg?resize=225%2C300 225w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Gov.-Raimondo.jpg?w=250 250w" sizes="(max-width: 131px) 100vw, 131px" data-recalc-dims="1" /></a><p class="wp-caption-text">Gov. Gina Raimondo</p></div>
<p style="text-align: justify;">PROVIDENCE, R.I. (AP) — Gov. Gina Raimondo has chosen directors for two state departments. The Democratic governor says she&#8217;s appointing Elizabeth Tanner to lead the Department of Business Regulation and Mark Furcolo to lead the Department of Revenue. Tanner is currently the executive vice president of client services at the Rhode Island Commerce Corporation. Furcolo most recently worked as a senior vice president at Dealertrack Technologies.</p>
<p style="text-align: justify;"><strong>NEW FLIGHTS FROM T.F. GREEN</strong></p>
<p style="text-align: justify;">WARWICK, R.I. (AP) — Rhode Island&#8217;s main airport will offer flights to the Caribbean islands of Guadeloupe and Martinique starting next week. Norwegian Air will begin flights at T.F. Green Airport in Warwick on Monday. The airline also operates flights from T.F. Green to Ireland, Norway and Scotland.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wich.com/2017/10/29/sunday-morning-update-18/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wich.com/2017/10/29/sunday-morning-update-18/" data-text="SUNDAY MORNING UPDATE" data-via="wich1310" >Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://wich.com/2017/10/29/sunday-morning-update-18/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwich.com%2F2017%2F10%2F29%2Fsunday-morning-update-18%2F&name=SUNDAY%20MORNING%20UPDATE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwich.com%2F2017%2F10%2F29%2Fsunday-morning-update-18%2F&amp;title=SUNDAY%20MORNING%20UPDATE" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div>					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-3" class="widget theme_socialmedia">			<div class="widget-social-icons">
				
			<a href="https://twitter.com/WICH1310"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/wichradio/?ref=hl"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/facebook.png" alt="facebook" /></a><a href="https://plus.google.com/u/0/?hl=en"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/googleplus.png" alt="googleplus" /></a><a href="http://wichradio1310.tumblr.com"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/tumblr.png" alt="tumblr" /></a><a href="https://www.flickr.com/photos/140337381@N07/albums"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/flickr.png" alt="flickr" /></a><a href="https://www.youtube.com/channel/UCBMFr1pMpU8oTnReUFJUXiA"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/youtube.png" alt="youtube" /></a>			</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">WICH &#8211; where local news comes first!</h2>
		<ul>
					<li>
				<a href="http://wich.com/2017/10/29/sunday-morning-update-18/">SUNDAY MORNING UPDATE</a>
						</li>
					<li>
				<a href="http://wich.com/2017/10/28/saturday-morning-update-19/">SATURDAY MORNING UPDATE</a>
						</li>
				</ul>
		</li>
		<li id="joan-2" class="widget joan_widget"><h2 class="widgettitle">On Air Now</h2>
<style></style><div class="joan-now-playing"></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- weather widget start --><div id="m-booked-bl-simple-week-vertical-79734"> <div class="booked-wzs-160-275 weather-customize" style="background-color:#137AE9; width:300px;" id="width3 " > <a target="_blank" class="booked-wzs-top-160-275" href="http://www.booked.net/"><img src="https://i0.wp.com/s.bookcdn.com/images/letter/s5.gif?w=530" alt="booked.net" data-recalc-dims="1" /></a> <div class="booked-wzs-160-275_in"> <div class="booked-wzs-160-275-data"> <div class="booked-wzs-160-275-left-img wrz-18"></div> <div class="booked-wzs-160-275-right"> <div class="booked-wzs-day-deck"> <div class="booked-wzs-day-val"> <div class="booked-wzs-day-number"><span class="plus">+</span>69</div> <div class="booked-wzs-day-dergee"> <div class="booked-wzs-day-dergee-val">&deg;</div> <div class="booked-wzs-day-dergee-name">F</div> </div> </div> <div class="booked-wzs-day"> <div class="booked-wzs-day-d"><span class="plus">+</span>70&deg;</div> <div class="booked-wzs-day-n"><span class="plus">+</span>67&deg;</div> </div> </div> <div class="booked-wzs-160-275-info"> <div class="booked-wzs-160-275-city">Norwich</div> <div class="booked-wzs-160-275-date">Tuesday, 24</div> </div> </div> </div> <a target="_blank" href="http://www.booked.net/weather/norwich-5719" class="booked-wzs-bottom-160-275" > <table cellpadding="0" cellspacing="0" class="booked-wzs-table-160"> <tr> <td class="week-day"> <span class="week-day-txt">Wednesday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>64&deg;</td> <td class="week-day-val"><span class="plus">+</span>59&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Thursday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>58&deg;</td> <td class="week-day-val"><span class="plus">+</span>52&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Friday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-01"></div></td> <td class="week-day-val"><span class="plus">+</span>61&deg;</td> <td class="week-day-val"><span class="plus">+</span>40&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Saturday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>65&deg;</td> <td class="week-day-val"><span class="plus">+</span>42&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Sunday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>65&deg;</td> <td class="week-day-val"><span class="plus">+</span>53&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Monday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>61&deg;</td> <td class="week-day-val"><span class="plus">+</span>45&deg;</td> </tr> </table> <div class="booked-wzs-center"> <span class="booked-wzs-bottom-l">See 7-Day Forecast</span> </div> </a> </div> </div><script type="text/javascript"> var css_file=document.createElement("link"); css_file.setAttribute("rel","stylesheet"); css_file.setAttribute("type","text/css"); css_file.setAttribute("href",'https://s.bookcdn.com/css/w/booked-wzs-widget-160x275.css?v=0.0.1'); document.getElementsByTagName("head")[0].appendChild(css_file); function setWidgetData(data) { if(typeof(data) != 'undefined' && data.results.length > 0) { for(var i = 0; i < data.results.length; ++i) { var objMainBlock = document.getElementById('m-booked-bl-simple-week-vertical-79734'); if(objMainBlock !== null) { var copyBlock = document.getElementById('m-bookew-weather-copy-'+data.results[i].widget_type); objMainBlock.innerHTML = data.results[i].html_code; if(copyBlock !== null) objMainBlock.appendChild(copyBlock); } } } else { alert('data=undefined||data.results is empty'); } } </script> <script type="text/javascript" charset="UTF-8" src="https://widgets.booked.net/weather/info?action=get_weather_info&ver=6&cityID=5719&type=4&scode=2&ltid=3457&domid=w209&anc_id=68894&cmetric=0&wlangID=1&color=137AE9&wwidth=300&header_color=ffffff&text_color=333333&link_color=08488D&border_form=1&footer_color=ffffff&footer_text_color=333333&transparent=0"></script><!-- weather widget end --></div></li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">Sign up for the WICH Newsletter!</h2>
<script type="text/javascript">(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.1.10 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4288" method="post" data-id="4288" data-name="WICH Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>List choice</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="dc80383d90" checked="true"> <span>WICH Newsletter</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1509273338" /><input type="hidden" name="_mc4wp_form_id" value="4288" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /></div><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<li id="text-30" class="widget widget_text"><h2 class="widgettitle">Follow WICH on Twitter</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/WICH1310" data-widget-id="706176241246838785">Tweets by @WICH1310</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="media_image-3" class="widget widget_media_image"><h2 class="widgettitle">Autumn Save &#038; Win</h2>
<a href="http://www.hallradio.rdrdigitab.com/" class="" rel="" target=""><img width="251" height="300" src="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?fit=251%2C300" class="image wp-image-6482  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?w=1000 1000w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?resize=251%2C300 251w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?resize=768%2C918 768w, https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?resize=857%2C1024 857w" sizes="(max-width: 251px) 100vw, 251px" data-attachment-id="6482" data-permalink="http://wich.com/digitab-mailer-fall-2017/" data-orig-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?fit=1000%2C1195" data-orig-size="1000,1195" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Digitab Mailer Fall 2017" data-image-description="" data-medium-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?fit=251%2C300" data-large-file="https://i1.wp.com/wich.com/wp-content/uploads/2017/10/Digitab-Mailer-Fall-2017.jpg?fit=530%2C633" /></a></li>
<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wich.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.cnn.com/index.html">World &#038; National Scene: CNN</a></h2>
<ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/GAr9cXv3Mrs/index.html'>A federal grand jury has approved the first charges, and someone could be in custody by Monday, sources say</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/IJou5mmaMZs/index.html'>House panel and firm behind Trump dossier reach subpoena deal</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/zaOD5lkGAwk/index.html'>Trump wants all Clinton emails released</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/DMvbVJTNqf0/trump-clinton-russia-gorka-tapper-monologue-lead.cnn'>Tapper: White House trying to turn the spotlight on others</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/AFOtK03IK64/index.html'>Conway confirms Trump wanted gag order lifted for FBI informant</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/01hfoeCMiD8/index.html'>Analysis: Watergate and White House interference at DOJ</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/R9xsI08jGVA/kellyanne-conway-wikileaks-response-intv-newday.cnn'>Kellyanne Conway pressed on WikiLeaks request</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/ZSN9tmMdzPE/index.html'>White House reiterates Trump&#039;s claims that his sexual harassment accusers lied</a></li></ul></li>
<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">WICH News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME" target="_blank">AP World &amp; National News</a></li>
<li><a href="http://www.wfsb.com/weather" target="_blank">Channel 3 Early Warning Forecast</a></li>
<li><a href="https://cttravelsmart.org/list/cctv?start=0&#038;length=10&#038;order%5Bi%5D=0&#038;order%5Bdir%5D=asc" title="CT DOT Traffic Cameras on I-95 and I-395 in Eastern Connecticut" target="_blank">CT DOT Traffic Cams</a></li>
<li><a href="http://www.wfsb.com/category/211196/traffic" target="_blank">Pinpoint Traffic Map</a></li>
<li><a href="http://www.wfsb.com/" target="_blank">WFSB Channel 3 Eyewitness News</a></li>
<li><a href="http://wich.com/category/information/">WICH Local News</a></li>
<li><a href="http://wich.com/our-news-crew/">WICH News Department</a></li>

	</ul>
</li>

<li id="themezee_ads-3" class="widget themezee_ads">			<div class="widget-ads">
									<a  href="http://www.ctba.org/index.cfm"><img src="http://wich.com/wp-content/uploads/2016/09/CBA-1.jpg" alt="banner" /></a>
								<a  href="http://www.hallradio.com/"><img src="http://wich.com/wp-content/uploads/2016/09/Hall-Radio-logo-1.jpg" alt="banner" /></a>
								<a  href="http://www.norwichctevents.com/calendar"><img src="http://wich.com/wp-content/uploads/2017/06/CORE-Copy-2-1.png" alt="banner" /></a>
								<a  href="http://wich.com/wp-content/uploads/2016/12/2016-Norwich-Annual-EEO-report-1.pdf"><img src="http://wich.com/wp-content/uploads/2017/03/EEO-Public-File-Report-Banner-1.jpg" alt="banner" /></a>
						</div>
		</li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wich.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
		<li id="meta" class="widget widget_meta">			<h2 class="widgettitle"></h2>
			<ul>
						<li><a href="http://wich.com/wp-login.php">Log in</a></li>
			
			
						</ul>
		</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
					</ul>
		<ul class="sidebar-right">
					</ul>
	</div>
	
	<ul class="sidebar-bottom">
			</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				
		<div id="footer">
			2017 Hall Communications			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
		</div>
		<div class="clear"></div>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3546370939.3a81a9f.18620c941ef645cba74c267042cdd570"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201743'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wich.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.7'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/wp-team-showcase-and-slider/assets/js/team-showcase-popup.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"The email is not correct","name_error":"The name is not correct","surname_error":"The last name is not correct","privacy_error":"You must accept the privacy statement"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/wich.com\/wp-admin\/admin-ajax.php","nonce":"9725f24254","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/wich.com\/wp-login.php?redirect_to=http%3A%2F%2Fwich.com%2F2017%2F10%2F29%2Fsunday-morning-update-18%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/widgets/google-translate/google-translate.js?ver=4.8.2'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.1.10'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.1.10'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
	<div style="display:none">
	</div>
<script type="text/javascript">(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'104285149',post:'6631',tz:'-4',srv:'wich.com'} ]);
	_stq.push([ 'clickTrackerInit', '104285149', '6631' ]);
</script>
</body>
</html>