<!DOCTYPE html><!-- HTML 5 -->
<html lang="en-US">

<head>
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<link rel="pingback" href="http://wich.com/xmlrpc.php" />
	
	<title>TUESDAY EVENING UPDATE | </title>

          <script>
            (function(d){
              var js, id = 'powr-js', ref = d.getElementsByTagName('script')[0];
              if (d.getElementById(id)) {return;}
              js = d.createElement('script'); js.id = id; js.async = true;
              js.src = '//www.powr.io/powr.js';
              js.setAttribute('powr-token','NoNj1uY2Sx1505165711');
              js.setAttribute('external-type','wordpress');
              ref.parentNode.insertBefore(js, ref);
            }(document));
          </script>
          <link rel='dns-prefetch' href='//websking.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="http://wich.com/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="http://wich.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; TUESDAY EVENING UPDATE Comments Feed" href="http://wich.com/2018/07/24/tuesday-evening-update-17/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/wich.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dj-on-air-css'  href='http://wich.com/wp-content/plugins/dj-on-air-widget//styles/djonair.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='lptw-style-css'  href='http://wich.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='http://wich.com/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='stock_widget_style-css'  href='http://wich.com/wp-content/plugins/custom-stock-widget/stock_widget_style.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://wich.com/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='ssp-frontend-player-css'  href='http://wich.com/wp-content/plugins/seriously-simple-podcasting/assets/css/player.css?ver=1.19.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://wich.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://wich.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://wich.com/wp-content/plugins/wp-team-showcase-and-slider/assets/css/slick.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-magnific-popup-style-css'  href='http://wich.com/wp-content/plugins/wp-team-showcase-and-slider/assets/css/magnific-popup.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tsas-public-style-css'  href='http://wich.com/wp-content/plugins/wp-team-showcase-and-slider/assets/css/teamshowcase-style.css?ver=1.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://wich.com/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_stylesheet-css'  href='http://wich.com/wp-content/themes/zeestyle/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='zeeStyle_colorscheme-css'  href='http://wich.com/wp-content/themes/zeestyle/includes/css/colorschemes/standard.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='themezee_default_font-css'  href='http://fonts.googleapis.com/css?family=Jockey+One&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://wich.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://wich.com/wp-content/plugins/newsletter/style.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://wich.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://wich.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://wich.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/flash-show-and-hide-box/js/showflash.js?ver=1.4.2'></script>
<script type='text/javascript' src='http://websking.com/static/js/ipq.js?ft=customstockwidget'></script>
<script type='text/javascript' src='http://wich.com/wp-content/themes/zeestyle/includes/js/jquery.cycle.all.min.js?ver=4.9.7'></script>
<link rel='https://api.w.org/' href='http://wich.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://wich.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://wich.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='TUESDAY MORNING UPDATE' href='http://wich.com/2018/07/24/tuesday-morning-update-18/' />
<meta name="generator" content="WordPress 4.9.7" />
<meta name="generator" content="Seriously Simple Podcasting 1.19.11" />
<link rel="canonical" href="http://wich.com/2018/07/24/tuesday-evening-update-17/" />
<link rel='shortlink' href='https://wp.me/p73zkx-2s7' />
<link rel="alternate" type="application/json+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2018%2F07%2F24%2Ftuesday-evening-update-17%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://wich.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwich.com%2F2018%2F07%2F24%2Ftuesday-evening-update-17%2F&#038;format=xml" />

<!-- Bad Behavior 2.2.22 run time: 3.682 ms -->
<script>crudScriptURL = "http://wich.com/wp-admin/admin-ajax.php"</script>
<link rel="alternate" type="application/rss+xml" title="Podcast RSS feed" href="http://wich.com/listen-to-stus-shows-podcasts/" />

<script type="text/javascript"><!--
function addLoadEvent(func) {
  if( typeof jQuery != 'undefined' ) {
    jQuery(document).ready( func );
  } else if( typeof Prototype != 'undefined' ) {
    Event.observe( window, 'load', func );
  } else {
    var oldonload = window.onload;
    if (typeof window.onload != 'function') {
      window.onload = func;
    } else {
      window.onload = function() {
        if (oldonload)
          oldonload();
        
        func();
      }
    }
  }
}
function wphc(){
	var wphc_data = [934183912,984588282,1018200494,1000581613,548767459,803856107,565482492,1642109180,1626653375,1727055038,1693763493,1677315770,1642841275,1626588086,2146682815,1643431615,1727514295,1845020069,1626720191,1827790268,1828307900,1626064827,1828114107,1659618742,2146943161,1659946687,1693638075,2146881465,1844625596,1660083647,2146748090,1844756924,1827914917,1743904190,1844633022,2146615973,1958596031,933791481,967808465,833913854,1962663846]; 

	for (var i=0; i<wphc_data.length; i++){
		wphc_data[i]=wphc_data[i]^1421932174;
	}

	var a = new Array(wphc_data.length); 
	for (var i=0; i<wphc_data.length; i++) { 
		a[i] = String.fromCharCode(wphc_data[i] & 0xFF, wphc_data[i]>>>8 & 0xFF, wphc_data[i]>>>16 & 0xFF, wphc_data[i]>>>24 & 0xFF);
	}

	return eval(a.join('')); 
}
addLoadEvent(function(){var el=document.getElementById('wphc_value');if(el)el.value=wphc();});
//--></script>
 
	<script type="text/javascript">
	 //<![CDATA[ 
	function toggleLinkGrp(id) {
	   var e = document.getElementById(id);
	   if(e.style.display == 'block')
			e.style.display = 'none';
	   else
			e.style.display = 'block';
	}
	// ]]>
	</script> 
	<!-- <meta name="NextGEN" version="3.0.7" /> -->

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#nav ul').css({display: 'none'}); // Opera Fix
						$('#nav li').hover(function(){
							$(this).find('ul:first').css({visibility: 'visible',display: 'none'}).show(400);
						},function(){
							$(this).find('ul:first').css({visibility: 'hidden'});
						});
					});
				//]]>
				</script><script type="text/javascript">
				//<![CDATA[
					jQuery(document).ready(function($) {
						$('#slideshow')
							.cycle({
							fx: 'scrollHorz',
							speed: 1000,
							timeout: 10000,
							next: '#slide_next',
							prev: '#slide_prev'
						});
					});
				//]]>
				</script><style type="text/css">
			#wrapper, #header,
			input, textarea,
			#sidebar ul li, #sidebar ul li h2, #searchsubmit, #s,
			#bottombar ul li, #bottombar ul li h2,
			#navi, #navi ul, .arh, #slide_panel, #slideshow,
			.type-post, .type-page, .meta-date a, .postmeta, .more-link,
			.post-tags  a:link, .post-tags  a:visited, .more_posts, .more_posts .current,
			#comments h3, .commentlist .comment, #respond,
			#footer, #foot_wrap, #image-nav, .type-attachment, #image-nav .nav-previous a, #image-nav .nav-next a
			{
				-moz-border-radius: 5px;
				-webkit-border-radius: 5px;
				-khtml-border-radius: 5px;
				border-radius: 5px;
			}
		</style><script type='text/javascript'>
window.showFlashExpressInstallSWFURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/swf/expressInstall.swf';
window.showFlashIconURL = 'http://wich.com/wp-content/plugins/flash-show-and-hide-box/img/flash_icon.gif';
window.showFlashShowingStateText = '';
window.showFlashHidingStateText = '';
</script>
<style type="text/css">
		#custom_header img {
			margin: 5px 5px 0 5px;
        }
    </style><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #1e73be; background-image: url("http://wich.com/wp-content/uploads/2018/01/Background-radio-microphone.jpg"); background-position: center top; background-size: auto; background-repeat: repeat-y; background-attachment: fixed; }
</style>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="TUESDAY EVENING UPDATE" />
<meta property="og:url" content="http://wich.com/2018/07/24/tuesday-evening-update-17/" />
<meta property="og:description" content="ARREST IN GROTON CRASH&nbsp; A Niantic man has been charged with driving while intoxicated, and second-degree assault with a vehicle, as the result of two crashes last&nbsp;night in Groton.&nbsp;&amp;n…" />
<meta property="article:published_time" content="2018-07-25T02:35:33-04:00" />
<meta property="article:modified_time" content="2018-07-25T02:35:33-04:00" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wich1310" />
<meta name="twitter:text:title" content="TUESDAY EVENING UPDATE" />
<meta name="twitter:image" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@WICH1310" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/wich.com/wp-content/uploads/2016/09/Blue-logo-centered.jpg?fit=160%2C160" />
<style id="tt-easy-google-font-styles" type="text/css">p { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h1 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h2 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h3 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h4 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h5 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
h6 { font-family: 'Arial'; font-style: normal; font-weight: 400; }
</style></head>

<body class="post-template-default single single-post postid-9431 single-format-standard custom-background">
<div id="wrapper">
	
	<div id="header">
		<div id="logo">
									<a href="http://wich.com/"><h1></h1></a>
					<h2 class="tagline"></h2>
						</div>
		<div id="navi">
			<ul id="nav" class="menu"><li id="menu-item-1417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1417"><a href="http://wich.com/">WICH Home Page</a></li>
<li id="menu-item-1409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1409"><a href="http://wich.com/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-5429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5429"><a href="http://www.norwichctevents.com/calendar">Calendar of Regional Events</a></li>
	<li id="menu-item-5076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5076"><a href="http://wich.com/wp-content/uploads/2018/07/PSA-July-17th.pdf">Community Calendar</a></li>
	<li id="menu-item-6895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6895"><a href="http://portal.ct.gov/cities_and_towns/">CT Towns</a></li>
	<li id="menu-item-5020" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5020"><a href="http://wich.com/community/eeo-public-file-report/">EEO Public File Report</a></li>
	<li id="menu-item-7911" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7911"><a href="https://publicfiles.fcc.gov/am-profile/wich">FCC Station Public File</a></li>
	<li id="menu-item-5023" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5023"><a href="http://wich.com/community/506-2/">Gift Of Mobility from AZ Pawn</a></li>
	<li id="menu-item-5024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5024"><a href="http://wich.com/community/area-links/">Local Links</a></li>
	<li id="menu-item-5021" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5021"><a href="http://wich.com/community/wich-pet-of-the-week/">Pet of the Week</a></li>
	<li id="menu-item-6896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6896"><a href="https://www.ri.gov/towns/">RI Towns</a></li>
	<li id="menu-item-8849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8849"><a href="http://wich.com/community/safe-futures-i-choose-campaign/">Safe Futures: I Choose Campaign</a></li>
</ul>
</li>
<li id="menu-item-5026" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5026"><a href="http://wich.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-5027" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5027"><a href="http://wich.com/contact/advertising/">Advertise</a></li>
	<li id="menu-item-5028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5028"><a href="http://wich.com/contact/department-contacts/">Department Contacts</a></li>
	<li id="menu-item-5029" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5029"><a href="http://wich.com/contact/employment-opportunities/">Employment Opportunities</a></li>
	<li id="menu-item-5032" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5032"><a href="http://wich.com/contact/internships/">Internships</a></li>
	<li id="menu-item-5031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5031"><a href="http://wich.com/contact/wich-newsletter-sign-up/">Newsletter</a></li>
	<li id="menu-item-5030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5030"><a href="http://wich.com/contact/privacy-policy/">Privacy Policy</a></li>
</ul>
</li>
<li id="menu-item-5033" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5033"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/">Contests</a>
<ul class="sub-menu">
	<li id="menu-item-5034" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5034"><a href="http://wich.com/winning-buckets-o-cash-couldnt-be-much-easier/contest-rules/">Contest Rules</a></li>
</ul>
</li>
<li id="menu-item-5010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5010"><a href="http://wich.com/about/">History</a>
<ul class="sub-menu">
	<li id="menu-item-5013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5013"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
	<li id="menu-item-5051" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5051"><a href="http://wich.com/about/">2006 Article: WICH at 60</a></li>
	<li id="menu-item-5011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5011"><a href="http://wich.com/about/1819-2/">WICH 1951 Profile</a></li>
	<li id="menu-item-5012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5012"><a href="http://wich.com/about/wich-vintage-pictures/">WICH Vintage Pictures</a></li>
</ul>
</li>
<li id="menu-item-5036" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5036"><a href="http://wich.com/americas-best-music/">Music</a>
<ul class="sub-menu">
	<li id="menu-item-5090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5090"><a href="https://www.last.fm/tag/easy+listening/artists?page=1">Artist Info</a></li>
	<li id="menu-item-5038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5038"><a href="http://wich.com/americas-best-music/1037-2/">Requests</a></li>
	<li id="menu-item-5037" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5037"><a href="http://wich.com/americas-best-music/concerts/">Concert Venues</a></li>
</ul>
</li>
<li id="menu-item-1413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1413"><a href="http://wich.com/our-news-crew/">News</a>
<ul class="sub-menu">
	<li id="menu-item-5233" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5233"><a href="http://wich.com/category/information/">WICH Local News</a></li>
	<li id="menu-item-5063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5063"><a href="http://wich.com/our-news-crew/news-team/">WICH News Team</a></li>
	<li id="menu-item-5064" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5064"><a href="http://wich.com/our-news-crew/wich-poll/">WICH Opinion Poll</a></li>
	<li id="menu-item-5065" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5065"><a href="http://wich.com/our-news-crew/1310-wich-storm-center/">WICH Storm Center</a></li>
	<li id="menu-item-5169" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5169"><a href="http://www.cnn.com/">World &#038; National News</a></li>
	<li id="menu-item-5015" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5015"><a href="http://wich.com/our-news-crew/sports/">Sports</a>
	<ul class="sub-menu">
		<li id="menu-item-5025" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5025"><a href="http://wich.com/our-news-crew/sports/connecticut-tigers-hear-the-roar/">Connecticut Tigers</a></li>
	</ul>
</li>
	<li id="menu-item-5060" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5060"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a></li>
	<li id="menu-item-5061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5061"><a href="http://wich.com/our-news-crew/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-5039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5039"><a href="http://wich.com/personalities/">Personalities</a>
<ul class="sub-menu">
	<li id="menu-item-5045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5045"><a href="http://wich.com/personalities/glennobrien-3/">Glenn O&#8217;Brien</a>
	<ul class="sub-menu">
		<li id="menu-item-5077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5077"><a href="http://wich.com/personalities/glennobrien-3/glenns-profile/">Glenn O&#8217;Brien Profile</a></li>
		<li id="menu-item-7669" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7669"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2018/">Morning Show Guests 2018</a></li>
		<li id="menu-item-5080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5080"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2017/">Morning Show Guests 2017</a></li>
		<li id="menu-item-5079" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5079"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests/">Morning Show Guests 2016</a></li>
		<li id="menu-item-5078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5078"><a href="http://wich.com/personalities/glennobrien-3/morning-show-guests-2015/">Morning Show Guests 2015</a></li>
	</ul>
</li>
	<li id="menu-item-5046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5046"><a href="http://wich.com/personalities/stu-bryer/">Stu Bryer</a>
	<ul class="sub-menu">
		<li id="menu-item-5054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5054"><a href="http://wich.com/personalities/stu-bryer/stu-bryer-profile/">Stu Bryer Profile</a></li>
		<li id="menu-item-5057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5057"><a href="http://wich.com/personalities/stu-bryer/stus-early-years/">Stu&#8217;s Early Years</a></li>
		<li id="menu-item-5055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5055"><a href="http://wich.com/personalities/stu-bryer/stu-in-france/">Stu in France</a></li>
		<li id="menu-item-5052" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5052"><a href="http://wich.com/personalities/stu-bryer/stus-dairy-queen-bash/">Stu&#8217;s Dairy Queen Bash</a></li>
		<li id="menu-item-5053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5053"><a href="http://wich.com/personalities/stu-bryer/listen-to-stus-shows-podcasts/">Listen to Stu&#8217;s Shows (Podcasts)</a></li>
		<li id="menu-item-5058" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5058"><a href="http://wich.com/personalities/stu-bryer/visitors-to-wich/">Visitors to Stu&#8217;s Show</a></li>
	</ul>
</li>
	<li id="menu-item-5047" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5047"><a href="http://wich.com/personalities/marty-hausberger/">Marty Hausberger</a></li>
	<li id="menu-item-5048" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5048"><a href="http://wich.com/personalities/joe-tasca/">Joe Tasca</a></li>
	<li id="menu-item-5049" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5049"><a href="http://wich.com/personalities/kevin-gorden/">Kevin Gorden</a></li>
	<li id="menu-item-5042" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5042"><a href="http://wich.com/personalities/802-2/">Bernie Loubier</a></li>
	<li id="menu-item-5040" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5040"><a href="http://wich.com/personalities/art-mueller/">Art Mueller</a></li>
	<li id="menu-item-5041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5041"><a href="http://wich.com/personalities/bob-edwards/">Bob Edwards</a></li>
	<li id="menu-item-5043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5043"><a href="http://wich.com/personalities/mort-white-magic-garden/">Mort White / Magic Garden</a>
	<ul class="sub-menu">
		<li id="menu-item-5083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5083"><a href="http://www.themagicgarden.com/index.php">Magic Garden Website</a></li>
		<li id="menu-item-5084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5084"><a href="http://www.themagicgarden.com/podcasts.php">Magic Garden Podcasts</a></li>
	</ul>
</li>
	<li id="menu-item-5050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5050"><a href="http://wich.com/personalities/past-personalities/">Past Personalities</a></li>
</ul>
</li>
<li id="menu-item-5016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5016"><a href="http://wich.com/community/photos/">Photos</a></li>
<li id="menu-item-1416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1416"><a href="http://wich.com/stus-podcast/">Podcasts</a></li>
<li id="menu-item-5711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5711"><a href="http://wich.com/personalities/">Schedule</a></li>
<li id="menu-item-5059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5059"><a href="http://wich.com/our-news-crew/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-5068" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5068"><a href="http://wich.com/our-news-crew/sports/connecticut-tigers-hear-the-roar/">Connecticut Tigers</a></li>
	<li id="menu-item-5075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5075"><a href="http://bleacherreport.com/">Bleacher Report</a></li>
</ul>
</li>
<li id="menu-item-5066" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5066"><a href="http://wich.com/our-news-crew/traffic/">Traffic</a>
<ul class="sub-menu">
	<li id="menu-item-5071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5071"><a href="https://cttravelsmart.org/list/events/traffic?start=0&#038;length=25&#038;order%5Bi%5D=2&#038;order%5Bdir%5D=asc">Traffic Alerts</a></li>
	<li id="menu-item-5069" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5069"><a href="https://cttravelsmart.org/list/cctv?start=0&#038;length=10&#038;filters%5B0%5D%5Bi%5D=1&#038;filters%5B0%5D%5Bs%5D=Norwich&#038;filters%5B1%5D%5Bi%5D=2&#038;filters%5B1%5D%5Bs%5D=I-395&#038;order%5Bi%5D=0&#038;order%5Bdir%5D=asc">Traffic Cams</a></li>
	<li id="menu-item-5070" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5070"><a href="http://www.wfsb.com/category/211196/traffic">Pinpoint Traffic Map</a></li>
	<li id="menu-item-5072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5072"><a href="http://www.dot.ri.gov/travel/cameras_scounty.php">Rhode Island Traffic</a></li>
	<li id="menu-item-5712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5712"><a href="https://www.gasbuddy.com/">Gas Buddy</a></li>
</ul>
</li>
<li id="menu-item-5067" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5067"><a href="http://wich.com/our-news-crew/weather/">Weather</a>
<ul class="sub-menu">
	<li id="menu-item-5073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5073"><a href="http://www.wfsb.com/category/213686/7-day-forecast">Channel 3 Early Warning Forecast</a></li>
	<li id="menu-item-5074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5074"><a href="http://www.wfsb.com/category/211192/doppler-loop">Pinpoint Doppler Radar</a></li>
</ul>
</li>
</ul>		</div>
	</div>
	<div class="clear"></div>
	
	<div id="custom_header">
						<img src="http://wich.com/wp-content/uploads/2015/11/cropped-Americas-Best-Music-2.jpg" />
			</div>
	
	<div id="wrap">
			
	
	
	<div id="content">

					
			<div id="post-9431" class="post-9431 post type-post status-publish format-standard hentry category-information">
			
				<h2 class="post-title">TUESDAY EVENING UPDATE</h2>
					
				<div class="postmeta">	<span class="meta-date"><a href="http://wich.com/2018/07/24/tuesday-evening-update-17/">July 24, 2018</a></span>
	<span class="meta-author"><a href="http://wich.com/author/admin/" title="Posts by WICH Personality Radio" rel="author">WICH Personality Radio</a></span>
	<span class="meta-category"><a href="http://wich.com/category/information/" rel="category tag">Information</a></span>
	<span class="meta-comments"><a href="http://wich.com/2018/07/24/tuesday-evening-update-17/#respond">No comments</a></span>
	<div class="clear"></div>
</div>

				<div class="entry">
										<p><strong>ARREST IN GROTON</strong> <strong>CRASH</strong><strong>&nbsp;</strong></p>
<p>A Niantic man has been charged with driving while intoxicated, and second-degree assault with a vehicle, as the result of two crashes last&nbsp;night in Groton.&nbsp;&nbsp; Town police say 29-year old Maxwell Nucci crashed into the back of a BMW that was making a turn on Drozdyk Drive.&nbsp; He left the scene of that crash and then collided into a tree and condominium building at the Laurel Glen Complex on Buddington Road at around 7:30 PM.&nbsp;&nbsp; A three year old passenger in his vehicle was treated for serious, but non life-threatening injuries, as was the driver of the BMW. No one inside the condo building was injured. Nucci is out on a 5-thousand dollar bond, and is due in court August 7th. Police say Nucci was using a cell phone when he crashed a second time.</p>
<p><strong>WEST NILE IS HERE</strong></p>
<p>West Nile virus has been reported here in Southeastern Connecticut.&nbsp; The state&#8217;s agricultural experiment station says mosquitos trapped almost two weeks ago at the Franklin Swamp Wildlife Management Area have tested positive for the disease, the first time in 20 years an infected mosquito has been reported there.&nbsp;&nbsp; Mosquitos have also tested positive for West Nile at the Waterford/New London town line. Those insects were trapped last week.</p>
<p><strong>BOND MEASURE DISCUSSED</strong></p>
<p>Voters in Norwich may be asked whether the city should bond almost 8-point-5 million dollars to boost economic development efforts in the downtown, and other parts of the city.&nbsp;&nbsp; Aldermen tonight heard from Norwich Community Development Corporation President Bob Mills about the plan, which builds upon a similar and smaller bond measure approved by voters in 2010.&nbsp; Mills says he realizes the tough budget battles that have occurred&nbsp; in Norwich recently, but says the bond measure will go far in continuing the city&#8217;s revitalization. Mills says the city is in good shape financially, with a strong bond rating, and relatively little debt.&nbsp; But he says Norwich has seen its commercial grand list go down.&nbsp; Mayor Peter Nystrom, who supports the bond measure, is hoping the city council will vote August 20th to send the issue to the voters in November.</p>
<p><strong>GOP GUBERNATORIAL DEBATE</strong></p>
<p>&nbsp;FAIRFIELD, Conn. (AP) &#8211; All five Republican candidates for Connecticut governor are trying to break out from the large pack and differentiate themselves for voters, with the primary just three weeks away.&nbsp;The two wealthy businessmen, who are mostly self-funding their campaigns, went on the offensive at Tuesday&#8217;s debate at Sacred Heart University, going after one another&#8217;s business experience.&nbsp; Former Greenwich hedge fund manager David Stemerman is criticizing former General Electric executive Bob Stefanowski for working for a company that made pay day loans. Stefanowski is criticizing Stemerman for &#8220;skimming money off of trading stocks.&#8221; Danbury Mayor Mark Boughton, former Trumbull First Selectman Tim Herbst and Westport tech entrepreneur Steve Obsitnik argue they have the right experience and principles to run Connecticut.&nbsp;<br />
Republican voters will choose their candidate for the general election on Aug. 14.</p>
<p><strong>MANCHESTER SHOOTING ARRESTS</strong></p>
<p>MANCHESTER, Conn. (AP) &#8211; Two people have been arrested in Connecticut in connection to a shooting investigation.&nbsp; Police detained 25-year-old Anthony Gunn of Manchester and 27-year-old Kevin McCray of New Britain in Manchester on Tuesday for their alleged roles in a recent shooting.&nbsp; Police believe the shooting to be connected to a triple fatal car crash in May 2017. The shooting Saturday in Manchester had at least one shot fired at a targeted victim, who wasn&#8217;t injured. Police say they believe the two targeted 24-year-old Gustin Douglas in retaliation for a crash that killed three people. Gunn is being held on several charges including larceny and criminal attempt to commit assault, and is being held for $500,000 bail.&nbsp; MCray is charged with conspiracy to commit first-degree assault and is being held on $500,000 bail. Three people died during the car crash.</p>
<p><strong>ANOTHER HOT CAR DOG</strong></p>
<p>STAMFORD, Conn. (AP) &#8211; A Connecticut man who police say left his dog in a hot car while he enjoyed dinner at a restaurant has been charged. The Advocate reports 73-year-old Michel Guite, of Greenwich, was arrested Sunday and charged with animal cruelty.<br />
Police say they received a call Sunday about a dog in an SUV that had the windows rolled up. Authorities say responding firefighters found the dog didn&#8217;t have any water and the car wasn&#8217;t running. Firefighters tried to &#8220;pop&#8221; the window of the SUV but the dog became too agitated.&nbsp; Authorities say when Guite returned to his vehicle he told police he had been eating dinner and that he &#8220;does this all the time.&#8221;</p>
<p><strong>IT&#8217;S ALL CHICKEN MANURE&#8230;</strong></p>
<p>EXETER, R.I. (AP) &#8211; Lawyers have settled a dispute in Rhode Island between two landowners over a load of chicken manure that ruined a wedding.&nbsp; An attorney for Gerald Zarrella told WJAR-TV Monday a settlement was being finalized. The trial was set to begin Tuesday. Zarrella filed a suit last year claiming his neighbors, James and Diane Lynch, had dumped chicken manure near his estate hours before a wedding. He claimed the couple was angry he had hosted events on the 32-acre property known as Gerald&#8217;s Farm.<br />
&nbsp;A judge later ordered the Lynches to remove the manure.&nbsp; Zarrella said over 200 turkeys appeared near his property before the next wedding he hosted.&nbsp; Zarrella is pursuing town permits in response to a state Supreme Court ruling that found he couldn&#8217;t host commercial events on his estate. The Lynches didn&#8217;t respond to a request for comment.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li><a href="#" class="sharing-anchor sd-button share-more"><span>Share</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://wich.com/2018/07/24/tuesday-evening-update-17/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://wich.com/2018/07/24/tuesday-evening-update-17/" data-text="TUESDAY EVENING UPDATE" data-via="wich1310" >Tweet</a></li><li class="share-end"></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://wich.com/2018/07/24/tuesday-evening-update-17/"></div></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwich.com%2F2018%2F07%2F24%2Ftuesday-evening-update-17%2F&name=TUESDAY%20EVENING%20UPDATE" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwich.com%2F2018%2F07%2F24%2Ftuesday-evening-update-17%2F&amp;title=TUESDAY%20EVENING%20UPDATE" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div></div></div>					<div class="clear"></div>
									</div>
				<div class="clear"></div>
				
				<div class="postinfo">	<span class="meta-tags"></span>
	<div class="clear"></div>
</div>
				
			</div>
		
		
<!-- You can start editing here. -->


			<p class="nocomments">Comments are closed.</p>
	
		
	</div>
	
	<div id="sidebar">
	
		
	<ul class="sidebar-top">
		<li id="theme_socialmedia-3" class="widget theme_socialmedia">			<div class="widget-social-icons">
				
			<a href="https://twitter.com/WICH1310"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/twitter.png" alt="twitter" /></a><a href="https://www.facebook.com/wichradio/?ref=hl"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/facebook.png" alt="facebook" /></a><a href="https://plus.google.com/u/0/?hl=en"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/googleplus.png" alt="googleplus" /></a><a href="http://wichradio1310.tumblr.com"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/tumblr.png" alt="tumblr" /></a><a href="https://www.flickr.com/photos/140337381@N07/albums"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/flickr.png" alt="flickr" /></a><a href="https://www.youtube.com/channel/UCBMFr1pMpU8oTnReUFJUXiA"><img src="http://wich.com/wp-content/themes/zeestyle/images/icons/youtube.png" alt="youtube" /></a>			</div>
		</li>
		<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">WICH 1310 &#8211; where local news comes first!</h2>
		<ul>
											<li>
					<a href="http://wich.com/2018/07/24/tuesday-evening-update-17/">TUESDAY EVENING UPDATE</a>
									</li>
											<li>
					<a href="http://wich.com/2018/07/24/tuesday-morning-update-18/">TUESDAY MORNING UPDATE</a>
									</li>
					</ul>
		</li>
<li id="joan-2" class="widget joan_widget"><h2 class="widgettitle">On Air Now</h2>
<style></style><div class="joan-now-playing"></div></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><!-- weather widget start --><div id="m-booked-bl-simple-week-vertical-79734"> <div class="booked-wzs-160-275 weather-customize" style="background-color:#137AE9; width:300px;" id="width3 " > <a target="_blank" class="booked-wzs-top-160-275" href="http://www.booked.net/"><img src="https://i0.wp.com/s.bookcdn.com/images/letter/s5.gif?w=530" alt="booked.net" data-recalc-dims="1" /></a> <div class="booked-wzs-160-275_in"> <div class="booked-wzs-160-275-data"> <div class="booked-wzs-160-275-left-img wrz-18"></div> <div class="booked-wzs-160-275-right"> <div class="booked-wzs-day-deck"> <div class="booked-wzs-day-val"> <div class="booked-wzs-day-number"><span class="plus">+</span>69</div> <div class="booked-wzs-day-dergee"> <div class="booked-wzs-day-dergee-val">&deg;</div> <div class="booked-wzs-day-dergee-name">F</div> </div> </div> <div class="booked-wzs-day"> <div class="booked-wzs-day-d"><span class="plus">+</span>70&deg;</div> <div class="booked-wzs-day-n"><span class="plus">+</span>67&deg;</div> </div> </div> <div class="booked-wzs-160-275-info"> <div class="booked-wzs-160-275-city">Norwich</div> <div class="booked-wzs-160-275-date">Tuesday, 24</div> </div> </div> </div> <a target="_blank" href="http://www.booked.net/weather/norwich-5719" class="booked-wzs-bottom-160-275" > <table cellpadding="0" cellspacing="0" class="booked-wzs-table-160"> <tr> <td class="week-day"> <span class="week-day-txt">Wednesday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>64&deg;</td> <td class="week-day-val"><span class="plus">+</span>59&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Thursday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>58&deg;</td> <td class="week-day-val"><span class="plus">+</span>52&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Friday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-01"></div></td> <td class="week-day-val"><span class="plus">+</span>61&deg;</td> <td class="week-day-val"><span class="plus">+</span>40&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Saturday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>65&deg;</td> <td class="week-day-val"><span class="plus">+</span>42&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Sunday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>65&deg;</td> <td class="week-day-val"><span class="plus">+</span>53&deg;</td> </tr> <tr> <td class="week-day"> <span class="week-day-txt">Monday</span></td> <td class="week-day-ico"><div class="wrz-sml wrzs-18"></div></td> <td class="week-day-val"><span class="plus">+</span>61&deg;</td> <td class="week-day-val"><span class="plus">+</span>45&deg;</td> </tr> </table> <div class="booked-wzs-center"> <span class="booked-wzs-bottom-l">See 7-Day Forecast</span> </div> </a> </div> </div><script type="text/javascript"> var css_file=document.createElement("link"); css_file.setAttribute("rel","stylesheet"); css_file.setAttribute("type","text/css"); css_file.setAttribute("href",'https://s.bookcdn.com/css/w/booked-wzs-widget-160x275.css?v=0.0.1'); document.getElementsByTagName("head")[0].appendChild(css_file); function setWidgetData(data) { if(typeof(data) != 'undefined' && data.results.length > 0) { for(var i = 0; i < data.results.length; ++i) { var objMainBlock = document.getElementById('m-booked-bl-simple-week-vertical-79734'); if(objMainBlock !== null) { var copyBlock = document.getElementById('m-bookew-weather-copy-'+data.results[i].widget_type); objMainBlock.innerHTML = data.results[i].html_code; if(copyBlock !== null) objMainBlock.appendChild(copyBlock); } } } else { alert('data=undefined||data.results is empty'); } } </script> <script type="text/javascript" charset="UTF-8" src="https://widgets.booked.net/weather/info?action=get_weather_info&ver=6&cityID=5719&type=4&scode=2&ltid=3457&domid=w209&anc_id=68894&cmetric=0&wlangID=1&color=137AE9&wwidth=300&header_color=ffffff&text_color=333333&link_color=08488D&border_form=1&footer_color=ffffff&footer_text_color=333333&transparent=0"></script><!-- weather widget end --></div></li>
<li id="mc4wp_form_widget-2" class="widget widget_mc4wp_form_widget"><h2 class="widgettitle">Sign up for the WICH Newsletter!</h2>
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><!-- MailChimp for WordPress v4.2.3 - https://wordpress.org/plugins/mailchimp-for-wp/ --><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-4288" method="post" data-id="4288" data-name="WICH Newsletter" ><div class="mc4wp-form-fields"><p>
    <label>List choice</label>
    <label>
        <input name="_mc4wp_lists[]" type="checkbox" value="dc80383d90" checked="true"> <span>WICH Newsletter</span>
    </label>
</p>
<p>
	<label>Email address: </label>
	<input type="email" name="EMAIL" placeholder="Your email address" required />
</p>

<p>
	<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1532506716" /><input type="hidden" name="_mc4wp_form_id" value="4288" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form><!-- / MailChimp for WordPress Plugin --></li>
<li id="text-30" class="widget widget_text"><h2 class="widgettitle">Follow WICH on Twitter</h2>
			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/WICH1310" data-widget-id="706176241246838785">Tweets by @WICH1310</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</li>
<li id="media_image-4" class="widget widget_media_image"><a href="http://genhealth.org/concert/"><img width="300" height="600" src="https://i1.wp.com/wich.com/wp-content/uploads/2018/06/Shaboo-Stage.jpg?fit=300%2C600" class="image wp-image-9083  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://i1.wp.com/wich.com/wp-content/uploads/2018/06/Shaboo-Stage.jpg?w=300 300w, https://i1.wp.com/wich.com/wp-content/uploads/2018/06/Shaboo-Stage.jpg?resize=150%2C300 150w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="9083" data-permalink="http://wich.com/shaboo-stage/" data-orig-file="https://i1.wp.com/wich.com/wp-content/uploads/2018/06/Shaboo-Stage.jpg?fit=300%2C600" data-orig-size="300,600" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Shaboo Stage" data-image-description="" data-medium-file="https://i1.wp.com/wich.com/wp-content/uploads/2018/06/Shaboo-Stage.jpg?fit=150%2C300" data-large-file="https://i1.wp.com/wich.com/wp-content/uploads/2018/06/Shaboo-Stage.jpg?fit=300%2C600" /></a></li>
<li id="rss-4" class="widget widget_rss"><h2 class="widgettitle"><a class="rsswidget" href="http://rss.cnn.com/rss/cnn_topstories.rss"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://wich.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.cnn.com/index.html">World &#038; National Scene: CNN</a></h2>
<ul><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/IpT8OJzfFK4/index.html'>Donald Trump discusses a controversial payment with then-attorney Michael Cohen in audio obtained by CNN</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/I3Apgh7Jwik/cohen-trump-audio-recording-cuomo-vpx.cnn'>Hear the conversation between Trump and Cohen</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/tI9j_9T4iCk/index.html'>Trump says &#039;inconceivable&#039; that Cohen recorded conversation</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/cs38DTvYQqA/index.html'>Stormy Daniels&#039; lawyer wanted to discuss settlement with Michael Cohen</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/8FS6kv4jASY/trump-cohen-tapes-lanny-davis-cpt-sot-vpx.cnn'>Cohen&#039;s lawyer takes jab at Trump: Only mobsters use cash</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/tg7_bcwkdsw/index.html'>Opinion: Michael Avenatti was right</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/lokqYyYMiqU/index.html'>Trump-backed Brian Kemp wins GOP nomination in GA governor&#039;s race, CNN projects</a></li><li><a class='rsswidget' href='http://rss.cnn.com/~r/rss/cnn_topstories/~3/YRdk5SCcIxA/index.html'>White House stops announcing calls with foreign leaders</a></li></ul></li>
<li id="linkcat-2" class="widget widget_links"><h2 class="widgettitle">WICH News Links</h2>

	<ul class='xoxo blogroll'>
<li><a href="http://hosted.ap.org/dynamic/fronts/HOME?SITE=AP&#038;SECTION=HOME" target="_blank">AP World &amp; National News</a></li>
<li><a href="http://www.wfsb.com/weather" target="_blank">Channel 3 Early Warning Forecast</a></li>
<li><a href="https://cttravelsmart.org/list/cctv?start=0&#038;length=10&#038;order%5Bi%5D=0&#038;order%5Bdir%5D=asc" title="CT DOT Traffic Cameras on I-95 and I-395 in Eastern Connecticut" target="_blank">CT DOT Traffic Cams</a></li>
<li><a href="http://www.wfsb.com/category/211196/traffic" target="_blank">Pinpoint Traffic Map</a></li>
<li><a href="http://www.wfsb.com/" target="_blank">WFSB Channel 3 Eyewitness News</a></li>
<li><a href="http://wich.com/category/information/">WICH Local News</a></li>
<li><a href="http://wich.com/our-news-crew/">WICH News Department</a></li>

	</ul>
</li>

<li id="themezee_ads-3" class="widget themezee_ads">			<div class="widget-ads">
									<a  href="http://www.hallradio.com/"><img src="http://wich.com/wp-content/uploads/2016/09/Hall-Radio-logo-1.jpg" alt="banner" /></a>
								<a  href="http://www.norwichctevents.com/calendar"><img src="http://wich.com/wp-content/uploads/2017/06/CORE-Copy-2-1.png" alt="banner" /></a>
								<a  href="http://www.ctba.org/index.cfm"><img src="http://wich.com/wp-content/uploads/2016/09/CBA-1.jpg" alt="banner" /></a>
						</div>
		</li>
<li id="search-3" class="widget widget_search"><form role="search" method="get" id="searchform" class="searchform" action="http://wich.com/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="google_translate_widget-2" class="widget widget_google_translate_widget"><div id="google_translate_element"></div></li>
		<li id="meta" class="widget widget_meta">			<h2 class="widgettitle"></h2>
			<ul>
						<li><a href="http://wich.com/wp-login.php">Log in</a></li>
			
			
						</ul>
		</li>
	</ul>

	<div class="sidebar-two">
		<ul class="sidebar-left">
					</ul>
		<ul class="sidebar-right">
					</ul>
	</div>
	
	<ul class="sidebar-bottom">
			</ul>
	
	</div>	<div class="clear"></div>
	</div>
</div>
<div id="foot_wrap">
				
		<div id="footer">
			2017 Hall Communications			<div class="credit_link">	<a href="http://themezee.com/">Theme by ThemeZee</a>
</div>
		</div>
		<div class="clear"></div>
</div>
	<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/advanced-recent-posts/lptw-recent-posts.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"3546370939.M2E4MWE5Zg==.MTg2MjBjOTQxZWY2.NDVjYmE3NGMyNjcwNDJjZGQ1NzA=","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201830'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/wich.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Julaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":[],"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/newsletter/subscription/validate.js?ver=5.5.2'></script>
<script type='text/javascript' src='http://wich.com/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wp_google_translate_widget = {"lang":"en_US","layout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/_inc/build/widgets/google-translate/google-translate.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit&#038;ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.3'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.3'></script>
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://wich.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.3.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- Custom Facebook Feed JS -->
<script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://wich.com/wp-admin/admin-ajax.php";
</script>
			<style type="text/css">
				.ssp-wave wave wave{
					background: #28c0e1 !important;
				}
			</style>
			<div style="display:none">
	</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='https://stats.wp.com/e-201830.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'104285149',post:'9431',tz:'-4',srv:'wich.com'} ]);
	_stq.push([ 'clickTrackerInit', '104285149', '9431' ]);
</script>
</body>
</html>